Jump to content

Search the Community

Showing results for tags 'energy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization


Location

Found 9 results

  1. Hello, I have a problem with decreasing negative energy error. I read the reason for this could be energy dissipation and the total error should not exceed 5-10% for a good model. But in my case it reaches about -80 till -90% which indicates a wrong setup. The model setup contains two steel rods with an elastomer buffer in between. I checked if the reason could be the material definition of the elastomer, therefore I assigned material parameters for steel to the buffer but the error is still decreasing like before. Additionally I unchecked the status of ENG_DAMP card to see if that's causing the error but it changed nothing either. I don't know what else to check, so I'd be very grateful if you have a look at my model. Test_A_0000.out Test_A_0000.rad Test_A_0001.out
  2. Hi, In my model Error is continuously increasing, can you please tell what may be possibly wrong?? Thanks, Datta
  3. Hi all, From the manual, /TH/PART can be used to output part energy and DEF Variable group will save IE, KE, XMOM, YMOM, ZMOM, MASS, HE. However, from my test example, the part kinematic energy was zero all through (figure below). Is this a software bug or something wrong? /TH/PART/1 PartEnergy DEF 1 2 Test2_0000.rad In addition, how to save the part energy curve data in T01 file to Excel by using HyperGraph? Best Wishes Roy
  4. Hello together, At the moment I am working on impact simulations in Radioss. I have an aluminium cylinder (solid elements, MAT Law 2, Initial Velocity) impacting a rigid wall. The total energy (TE = KE + IE) should be constant, but there is a jump in the curve. The DTE curve remains constant. The external work shows a decrease, too. Is my simulation correct? Should i use the DTE curve instead of the TE curve for validation?
  5. How to interpret the energy results T01 ( Internal , Kinetic & Total Energy) which is observed in Radioss Explicit dynamic analysis ?
  6. I am running an impact simulation and i want to plot the energy of the system and its components (strain, translational kinetic, rotational kinetic, hourglass, etc). I am using radioss block as the solver. So far i have managed to find how to do it for individual elements but not for parts or globally (system). My question is the following. Do i need to specify some kind of output request for that cause or is it done automatically and available somewhere in Hyperview? To get a sense of what i want to plot i am attaching an image from the pipe impact tutorial. The plot on the bottom of the image is what i want to have. (http://www.altairhyperworks.com/hwhelp/Altair/hw12.0/help/hwsolvers/rd3520.htm) Thanks for your time.
  7. i'm trying to carry out a drop test with a body having initial velocity, as soon as the the specimen impacts the ground the internal enrgy rises but kinetic energy of model is not reducing in that manner there is overall very high rise in total energy although the body is in proper contact with ground total energy curve isn't remain constant or stable as soon as body touches ground.
  8. Hi there, I'm having some issues with increasing values of hourglass energy. I'm conducting a 3-point bending impact simulation and every time I apply a non uniform mesh to the beam (more refined at the impact area) hourglass energy increases abruptly during initial impact. Any help on how to control this phenomenon? Thanks,
  9. Hello everyone, I am simulating an impact of a cylinder on a plate and I have found something not coherent. When the cylinder hits the plate, the total energy is not constant anymore. But it should. Does someone know why the total energy increases and then decreases ? Thank you for your help. Emilien
×
×
  • Create New...