Jump to content

Search the Community

Showing results for tags 'error 160'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 1 result

  1. Hello, I am trying to do a linear buckling analysis on a telescopic mast of 12m. The assembly has a blend of 1D, 2D & 3D elements followed by contacts. Anyways i have taken care of all the parameters like element quality, free edges, T connections etc. As usual, I carried out a FREE-FREE Analysis first followed by MODAL & then a STATIC Analysis (Gravity Loading). All the rigid body modes have been eliminated and my modal frequency are as follows 0.676, 0.677, 6.75, 6.78, 19.53, 19.70, 39.55, 39.71, 45.30, 59.39. I don't know why the modal frequency fetched such initial low values and how to interpret the intermediate frequencies occurring in pairs? The Static Analysis results are also satisfactory with a max displacement of 0.235 mm (Mag) and stress of 11.34 MPa.The stress flow pattern is also satisfactory. Now when I simulate a linear buckling analysis I get this error: ERROR 165- Gram-Schmidt reorthogonalization did not converge. This is caused by ill-conditioning of the shifted matrix in Lanczos run. I have gone through a few other posts in this forum which said to remove rigid body modes, but i don't have any rigid body modes as such. And it is quite evident from the static analysis that my model is well connected and contacts are acting. Could you please let me know how to resolve this issue? Thank you.
×
×
  • Create New...