Jump to content

Search the Community

Showing results for tags 'error 6400'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization


Location

Found 1 result

  1. Hello all, I have a .dll library linked to a DRESP3 card in Optistruct. It works fine, except if I call the MATLAB engine. The relevant code is the following, related to the MATLAB engine API: Engine *ep; if(!(ep = engOpen(NULL))) { } engClose(ep); If I comment out the lines containing engOpen and engClose, the .dll works fine. If I uncomment them, Optistruct generates the following error: *** ERROR # 6400 *** The following (Path Removed).dll external library could not be loaded: (null) Please verify that the library path, name and extension are correct. Also check that the library was compiled and linked with appropriate. flags on the appropriate platform. See OptiStruct's user guide for. more information about building and using external libraries. I'm at a loss to what causes the error. If I comment out the mentioned lines, the .dll works (i.e. generates .txt files as output), so I don't think it's a compilation or linking issue. The only thing I could think of is that the MATLAB functions are mixed caps/non-caps. If this is indeed the issue, are there any suggestions for workarounds? Kind regards, Matthijs
×
×
  • Create New...