Jump to content

Search the Community

Showing results for tags 'export'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • Student Edition(学生用無償版)
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 43 results

  1. I have 3d mesh file in hypermesh all c3d4 elements and I am not able to export the file into STL file format. I have edited the mesh and now I want to export the final file in STL format. the user profile is Abaqus. please help me. same part I was able to export before editing mesh. now it is showing error as 1250 elements are not defined in the template. I have updated the element type already still it is giving me the same error. thank you
  2. In the HyperView, is there any way I can export the stress result contours to as a step file for color indications? I need this for my further topology optimization study..
  3. Fallon

    Segmentation Error

    Hello, I am receiving a error when exporting an Abaqus file. "A segmentation error occurred. Do you want to save your model?" Any suggestions would be appreciated.
  4. Hello, I'm a student from Germany and actually I've got my first project to design an antenna. Until now I'm really fine and the result looks good. But now I want to take the whole geometry data from the antenna, including drilling holes, and material information to send them to a circuit board producer. The problem is, that the .gbr data format only includes information about the substrate geometry, but not about drill holes and the conductors. The board is double layered with electrical conductors and FR-4 material in between. The most holes are drill holes but one is constructed like a via. Does anybody know a possibility to extract the beforehand mentioned information to get my board as fast as possible from the producer? I would be very pleased if someone could help me with this issue. Greetings from Germany Tobias
  5. Hey guys, I want to export nodal stresses from a model given in HyperMesh and write them into a .csv-file. The important thing is to only use HyperMesh, because I want to run a .tcl-script to customize and automate this procedure in a following step. Do you have any ideas how this could work without using HyperView or any other post-processing tool? Besides, I was wondering if it's possible to start a Thermal Analysis and placing the thermal load on elements - and not on nodes how it is usually done. Could somebody help me out here? Thanks in advance and Greetings from Germany Simon
  6. Hello to everyone. A) First of all I would like to know if it's possible to update in SimLab a Creo CAD model (after being modyfied) which has been already opened and meshed in SimLab, by keeping connected the mesh controls setted previously. I'm gonna be clearer: 1- I import a Creo CAD model file (i.e. file name is PIPPO.prt) in SimLab as a part (.prt) or assembly (.asm) by using the command "Import->CAD" 2- I set mesh controls on the model and eventually mesh the component(s) (i.e. I set face mesh control on a face which includes a hole, and a washer mesh control around the hole itself) 3-In the meantime I modify in Creo the CAD model itself (i.e. I change the hole radius) then save by using the same name and overwriting the file (i.e. PIPPO.prt), which is still opened in Sim Lab 4- I import CAD model again (i.e PIPPO.prt) as done in point 1 => now I wish that model geometry could update automatically and that SimLab could recognize connections between the "new" geometry and the old mesh controls, unless big changes (i.e. face mesh control should be still active and linked to the modifyed face, while washer mesh control probably is now missing). Is it possible to do in SimLab? I read in the GUI that you should set the new quotes, when you modify the model in Creo (point 3), as design parameters, so that when you re-import it in SimLab you have to check that "Design Parameters" import option is on and model should update automatically, but I couldn't try this way cause I have another problem: B ) Everytime I choose the option "Import CAD" and I select a .prt or .asm file then Windows says that there is a problem in finding the installation directory (I am not the first person in my company who encounters the same problem, so probably is not due to installation errors). So the only option I have is to use "Import->CAD through traslation" that opens a step (.stp) file auto generated by SimLab, but all of that makes parameters being lost. Did somebody else encountered the same problem? Coming back to A) , and saying that the "design parameters" way could work, does it exist another way which can be even more automatic and simpler? Softwares Assistance once told us to try to assign different colors to different features on the CAD model in Creo to allow SimLab recognize the model during the re-importation. Did somebody ever tried this? Thank you very much for the support
  7. Theliban

    Exporting Mesh Model

    Hi All, I am new to Hypermesh. I meshed my geometry using Hypermesh 14, I am trying to export it as an abaqus input file. What are the steps to be done. Thanks in advance. Awaiting for a positive reply.
  8. Hello, I am using Hyperworks with Nastran. I would like to export some nodes or element informations (card informations). I understood that on Hyperview, I can create a set, select the elements/nodes that I would like to export and export them. However, only the ID are in the export file. Is it possible to have all the card information (like a part of my nastran input file) ? Thank you for your help
  9. Hi, I would like to export all the pages in my hyperview with required screen resolution. In Hyperview there is an option in Menu- Export* - Multiple Images - old/Advanced where I can specify width and height seperatly. But this option is restrictred to 'Export each window separately total page size'. This means If i have 4 windows in a page this option is exporting images of individual window with specified resolution. I would like to export all the pages with required width and height. At present I am trying to using command window with following commands by opening every page: hwi GetSessionHandle sess sess CaptureScreenToSize png 01.png 1400 593 I am trying to write a tcl/tpl script to automate this process (Export all pages with given width and height). It would be appreciated if someone can help me with this code. Thanks in advance Agassi
  10. I'm working on a model in Abaqus. For pre-processing I'm making use of Hypermesh. The abaqus file gets imported into hypermesh properly. But when I create new 2D elements, change material properties and component names and export it back, it fails to get imported properly in abaqus. All the components have been assigned with right properties. Is there something else I'm missing. Pls find the error while trying to import in Abaqus below: The model "C56_Atemp_2D_ELEMS" has been created. AbaqusException: in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52330: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52331: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52334: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52335: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52338: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52339: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52341: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52342: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52344: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52345: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52347: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52348: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material
  11. Hi all, I am using Hypermesh of Hyperworks 14.0 to mesh my Geometry and eventually load them into Abaqus (2016) to do the simulation. (Export as .inp Input Deck) I have a rather large assembly with at least 6 components at the detail of the simulation but also want to export the full assembly with >100 components. Now when I meshed all to-be-exported parts and do the export, all the exported parts cannot be loaded as seperate parts but as a combined part. That's not really helpful, as I need to allocate materials, loads etc. pp. My workaround currently to have seperate parts in Abaqus is to export all components seperately. However this brings me all parts as individual models in Abaqus which is not helpful when having >100 components. Also the Abaqus-Tool to seperate the mesh deos not help as there are parts intersecting each other and other parts which get falsely seperated. I also checked with Ansys, same problem, so it seems to be some kind of setting in Hypermesh.. Really appreciate any help and thoughts! Thanks in advance J
  12. Hello, I am a Feko 2017.1 user. I have a Cartesian surface plot of near field (electric field) (horizontal axis is X, vertical axis is Y, and Z position is fixed). How can I export the data points of this configuration in dat or txt format for post-processing? Please advise. Thanks in advance.
  13. Hi community! I am new to the Hyperworks world and currently trying to perform a sensitivity study using Hypermesh, Optistruct and Hyperview. Eventually I would like to compare the displacement of a certain set of nodes for each simulation. Ideally I would like to automatically output this information in a txt or csv file which I then can analyse and compare in Excel. Is it possible to specify in Hypermesh that an additional file is created containing a certain set information - maybe using "output block"?? Or do I always have to go through Hyperview or a macro? Thank you very much for your help! Happy Easter, Weltenbummler Btw.: I found other topics in forum about this problem but havent quite found the answer that I was looking for. So please excuse the double post
  14. hiranwale_bharat

    Problem while Exporting to LS-Dyna

    Hello, I have created a mesh file in HM and assigned material and properties to the elements. But when I export the same file, I am not able to see the properties or materials in LS dyna. May I know where am I going wrong? (I have used LS- dyna as profile) Thanks Bharat Hiranwale
  15. Hey everyone, I have a .bdf file (the solver deck file required for NASTRAN). Hypermesh creates this file by the export process. My work requires that I edit the .bdf text, but also use the graphical features of Hypermesh. I would like to find a way of retaining user-added comments in the .bdf. Let me explain: 1. Create mesh 2. Export as .bdf 3. Comment the .bdf file appropriately -BUT- 4. When I re-import to HM and export, my comments are removed. Is there a way to keep them? Hypermesh will keep comments that are attached to material properties (for example, if I add a comment to a MAT1 card, they will stay with import/export) Thanks for any help!
  16. I'm working on a model in Abaqus. For pre-processing I'm making use of Hypermesh. The abaqus file gets imported into hypermesh properly. But when I create new 2D elements, change material properties and component names and export it back, it fails to get imported properly in abaqus. All the components have been assigned with right properties. Is there something else I'm missing. Pls find the error while trying to import in Abaqus below: The model "C56_Atemp_2D_ELEMS" has been created. AbaqusException: in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52330: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52331: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52334: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52335: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52338: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52339: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52341: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52342: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52344: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52345: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material in keyword *MATERIAL, file "C56_Atemp_2D_ELEMS.inp", line 52347: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): model in keyword *ELASTIC, file "C56_Atemp_2D_ELEMS.inp", line 52348: The keyword is misplaced. It can be suboption for the following keyword(s)/level(s): material
  17. I am trying to trial the software and have a number of models I want to look at testing the software on. My only problem is I cannot seem to import SolidWorks parts into Inspire, nor export in a format that works either... Is there something I am doing wrong. Inspire: OPEN -> PART.SLDPRT. OPEN -> PART.EVO SolidWorks: SAVE AS 'EVOLVE MODEL.EVO' Thanks in hope James
  18. I'm trying to write a tcl script to do an import of a Moldex3D Mesh and an export of this Mesh as a HyperMesh-File. If I use the GUI of Hypermesh everything ist working fine. I can Import the Moldex3D-Mesh and export it as a HyperMesh-File. For the TCL script I watched up the commands whitch are stored in the command.cmf file in the working directory. The stored commands I transfered to TCL command by using spaces insted of parenthesis () and commas ,. But it cant get it work for the import command. The export is working fine. The follwoing import command does not work. *feinput "C:/Program Files/Altair/13.0/io/model_readers/feinput/bin/win64/moldex3D.exe" "C:\\Users\\Willems\\Desktop\\HyperMesh_Files\\Testplatte.mfe" 0 0 0 1 0 The following export command works fine. *feoutput "C:/Program Files/Altair/13.0/templates/feoutput/hm/general" "C:/Users/Willems/Desktop/HyperMesh_Files/Export_HMASCII.hmascii" 0 0 1 1 0 Can someone help me with this problem? Thanks a lot.
  19. Hi all, I am using tcl commands for evaluating element quality checks in batch meshing (which are accessible via F10 key in hypermesh interactive mode). The histograms/graphs for element edge max. lengths, element edge min. lengths, and element aspect ratios can be created using the commands: set aspect_ratio 5 *createmark elements 1 "all" *createmark elements 2 *elementtestaspect elements 1 $aspect_ratio 2 4 2 "Tetra Altitude Aspect" http://www.altairhyperworks.com/hwhelp/Altair/hw12.0/help/hwdref/hwdref.htm?_elementtestaltitudeaspect.htm as explained in the documentation. These commands generated the plots in interactive mode. However in batch meshing via tcl scripts I want to export these graphs, and there is no such "command image" created in command.cmf when I export these graphs in interactive mode, neither such export commands are found in the documentation. Anyone having experience/information related to this task, kindly help. Best regards, Mubeen.
  20. Hi, I have been doing some size and composites optimizations and have been working with 2D elements. I want to export the geometry including the results of the thickness of my elements/plys to visualize in other prgramms (eg iges, step). Is this possible? if so how? thanks Diego
  21. Hi, I would like to know if it is possible to export an include file in "Nastran long format". I know I can export the entire model in long format by "Export-->Solver Deck-->template-->long format" but when I use the option "Export an include" after right click on it always is in "Standard format". Do anyone know if it is possible to do it in long format? Thank you in advance. Regards
  22. Hello guys, I studding the deformation of a structure (plane) in HyperMesh (with the Optistruct tool ), so after having the deformation in HyperView I want to export is to Feko to do an electromagnetic simulation. How can I do the exportation from HyperView to Feko? And witch extension type of file I have to export from HyperView to Feko to have a geometry in Feko and not a mesh. Here you have the "*.hm" file that I am studying attached. Thank you for your help. Regards, Samir. direct_response_flat_plate.hm
  23. Hi, Is it possible to export from inspire to Creo with a solid? I used a stp file from creo to Inspire to get a solid, how can I do it the oposite way? Thanks David
  24. Hi, How to export mesh either surface mesh or volume mesh into .nas? Or any type of file for FE purpose Thanks
  25. Hi, How can I export the laminate to an Excel file? Or if it is not possible, exporting the plies would be also helpful. Thank you, aecyd
×