Jump to content

Search the Community

Showing results for tags 'fan'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 3 results

  1. Hello all, I have been trying to model two fans together, for which i have created two seperate volumes for each fan.with seperate outlets. It is giving error as" element set Air Volume has already been assigned a component therby terminating the run .Please refer attachment. Green color: Air Volume Others two are seperate volume for two fans Please help.
  2. Hello everyone, I am trying to simulate axial fans located behind the radiator of a semi truck in AcuConsole. I have three sets of fans in which one set has its axis similar to global coordinate system whereas the other two sets of fans have their rotation axis inclined to the global coordinate axis. I have tried to run the simulation but I have been experiencing divergence issues. I figured out the reason for this and it appears to be with the axis of rotation of the inclined set of fans. Till now, I have been creating a reference frame where i specify the rotation center as the center of rotation for the fan and then specify the RPM using the angular velocity option along one component (X, Y or Z). This I think is wrong. Could somebody help me out with specifying the correct axis of rotation for the inclined set of fans? Should I specify different X, Y & Z components in the angular velocity section of the reference frame for the fans or should I change the 'Wall Velocity type' to 'Cylindrical' in the 'surfaces' tab, specify the cylindrical axis in AcuConsole? In that case, I was wondering if I should keep the Radial. Axial & Tangential velocity sections to 0.0 m/sec or give them a value? I have attached some screenshots which may help for reference. Thanks, Yatish.
×
×
  • Create New...