Jump to content

Search the Community

Showing results for tags 'free edges'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 7 results

  1. hi, i have created a 2 3d rigid to rigid contact, but when i try to run the calculation, this message log Shows for the two contacts. i have checked the model in Hypermesh, there is no free edges or red line in the so called model or geometry.
  2. Hi everyone, I have done 2D meshing of my model after extracting its mid surface. I went to ('Tool'-> 'edges'-> 'find edges' ) to find the free edges between the elements and I have got some. I tried 'equivalence' option ('tool'-> 'edges'-> 'equivalence'), 'replace' option ('2d' page-> 'replace') to get rid of that free (red edge), but I couldn't get it solved. NOTE: I found the free edges still there even after deleting and generating new free edges Please help me to get rid of the problem. Thank you in advance
  3. I am very much new to tcl .. It would be highly appreciable if anyone can help me with the logic I have a model and it somewhat looks like the one shown in the figure. the free space shown at the centre is also not exactly as that shown in the pic. It can be of any shape. The shape of the free space can be an hole or in a zig zag manner also. My OBJECTIVE is to fill this free space with MESH. So my logic is to find the free edges and mesh the center free edge area. Can anyone please give me some clue how to proceed? Is there any similar type of tcl available in script exchange?
  4. I am very much new to tcl .. It would be highly appreciable if anyone can help me with the logic I have a model and it somewhat looks like the one shown in the figure. the free space shown at the centre is also not exactly as that shown in the pic. It can be of any shape. The shape of the free space can be an hole or in a zig zag manner also. My OBJECTIVE is to fill this free space with MESH. So my logic is to find the free edges and mesh the center free edge area. Can anyone please give me some clue how to proceed? Is there any similar type of tcl available in script exchange?
  5. I was wondering why I get some messed up mesh (and consequently some free faces flying around, marked in the screenshot) when I use tetra remesh to take care of tetra collapse and other element check factors. I need to mesh the transition layer you see in the attached screenshots. When I tetramesh it, it's ok and no free edges/faces. But after remeshing the tetramesh locations with problematic tetra collapse, I end up with some weird elements protruding to others and some free edges/faces that even equivalence couldn't get rid of them! Any help/idea is greatly appreciated. Also let me know if you know a better way to mesh this transition than tetramesh (the area of the inner squares are 1/4 of outer squares). Thanks a lot, Maysam
  6. Hi! I'm a HM beginner and I have a problem with my model. My aim is to build and to mesh a simple cuboid. Its top surf should consists of 3 quad-elements (with T-junction). The other 5 surfaces should just be single quad-elements in the initial configuration. The meshing of the cuboid shoud be done withTetras (the top surface with the T-junction have remain the same over volume mesh). First, I created the 4 corner points of the cuboid. Then I created the 6 surfaces via (2D->plane) and meshed them with one element per surface. To archieve the T-junction in the surface on the top of the cuboid i splitted the surface and merged 2 of the 4 elements. Unfortunately after getting the equivalence nodes, there are still free edges on this surface (c.f picture). I tried to avoid this by creating additional nodes. But i still have the same problem. It would be great, if somebody can help me. Is there another (maybe better) possibility to create and mesh such a cuboid? Thanks for your help, and sorry for my newbie-questions!
  7. Hi everyone, I have been trying lately to develop a macro to isolate or show internal free edges in a model. Lets say, i am modelling a surface with free edges, after modelling some components ( say 20-30), i would like to check if there are internal free edges or gaps within element in my models ( pls note, not the outside boundary free edges). There is ofcourse , shift+f3 function to check and it requires observing for ourselves. Is there a macro that can isolate the internal free edges as such. Like in FE Gate software, it shows the internal free edges. is it possible in hypermesh? Thanks for answering in advance.
×
×
  • Create New...