Jump to content

Search the Community

Showing results for tags 'fsi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization


Location

Found 7 results

  1. Hi, I'm looking for a help in setting up the FSI problem of a solenoid valve. Please contact me for further explanation of the problem. Regards, Vignesh V.
  2. Hello, i tried to solve the Optistruct OS-T 1600 Tutorial, but after starting the two solvers (optistruct, acusolve) there is a convergence error of acusolve that stops the job: Messages for the job: *** ERROR # 5202 *** Acusolve stops before FSI iteration achieves convergence. *** PROGRAM STOPPED: FATAL ERROR(s) ENCOUNTERED. Does anyone knows the problem? I checked all steps of the tutorial and start it again, but the error still appears. The next step was to change the convergence criterio of acusolve (convergence_tolerance) and optistruct (fsi card: FCNVTOL, DCNVTOL) and the exchange parameter of acusolve (min/max_stagger_iterations) and optistruct (min/maxEX), but the error still appears. Does anyone has got experience with the tutorial OS-T 1600 and solved it successfull? Thank you very much in advance.
  3. Hello, i tried to solve the Optistruct OS-T 1600 Tutorial, but after starting the two solvers (optistruct, acusolve) there is a convergence error of acusolve that stops the job: Messages for the job: *** ERROR # 5202 *** Acusolve stops before FSI iteration achieves convergence. *** PROGRAM STOPPED: FATAL ERROR(s) ENCOUNTERED. Does anyone knows the problem? I checked all steps of the tutorial and start it again, but the error still appears. The next step was to change the exchange parameter of acusolve (min/max_stagger_iterations) and optistruct (min/maxEX) to 30. A Simulation of the Tutorial with only 0.02s worked. To simulate the tutorial 0.1s or the whole 1s - as it is described in the Tutorial- still doesn´t work with a value of 100 for max_stagger and MAXEX. Another error appeared: Does anyone has got experience with the tutorial OS-T 1600 and solved it successfull? Thank you very much in advance.
  4. Dear All: I am trying to perform a CFD analysis for a building in wind with opening FSI. But I am afraid I didn’t see the building response (I thought the building should sway after I setting up the options related to FSI). Please see the following description. Thank you very much for your help. I defined four nodes at the top of the building for getting time-history responses. And the velocity of the lower-left point in x-direction and y-direction (two horizontal directions), they are 0 all the time. By opening the FSI, I did the following, would you please help me check if I missed something in the definition? 1. Go to the Eigenmode Manager, import the modal analysis results from OptiStruct. The animation is shown in the following screenshot 2. Change the wall boundary condition to “flexible body” and select “building” as the “Flexible body”
  5. Hi, I can't define correctly the surface (Surf_ID) in card /EBCS in a ALE model: Radioss gives me the following errors ERROR IN INPUT DATA or SURFACE IS EMPTY. Hypermesh allows me to select just sets as Surf_ID. How can I define it correctly? Thank you
×
×
  • Create New...