Jump to content

Search the Community

Showing results for tags 'gap element'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 3 results

  1. Hi all, I was running a model in Optistruct 13.0 dealing with a two step non linear quasi-static analysis of two plates coming into contact. In the first step my goal is to make sure the two plates don't come into contact; let's say my initial gap is 5 mm, one plate is pushed down by a force of 100 N, the other one is fixed at the base. At the end of this step the two plates should have minimum gap between them, in other words no load should be transferred from one to another. After the second step in which I apply a force of 1000 N, the two plates obviously come into contact, resulting in a load transfer to the spcf applied at the base of the fixed plate, since friction between the plates is activated. I tried using a gap element in order to simulate the problem but no matter how I change the values into the pgap card (for example I first put a value of Kb equal to 25 N/mm to make sure the pushed plate didn't reach 5 mm of displacement with a force of 100 N.... didn't work, then I put it equal to 0 and I obtained the same result ), at the end of the first step the gap of 5 mm is always reached, resulting in load transfer. How can I avoid this situation in order to make it work properly? I'll attach the .hm file so you can check it. Thanks for any replies, hope someone will help me with this matter! model_with_gap.hm
  2. Hi, I must model a tensile sample of composite material which consist of 3 layers of aluminium and 2 layers of fiberglass and each layer is linked by an adhesive. My problem is to model interfaces between layers, I have been advised to use gap elements to do it. Thus, on my geometry, even if layers are actually in contact, I let a small distance between them so that when I do my 2D-meshing the software does not consider them as one body and generate common grids between the two. Then I generated gap elements with the "nodes-elems" option, it creates gaps between the nodes of each mesh and also 1D-elements on 2D-elements I selected. These gaps are stocked in a new component with a PGAP property where I set U0=0.0 (initial gap opening); KA_opts selected option : auto; and MU1_opts selected option : Stick. The analysis I want to do is about a tensile test so I fixed one extremity of the sample and I applied a force along y-direction on the other. When I run the solver and observe results on Hyperview, these are not satisfying : it seems that gaps are useless and I obtain the exact same results when I delete them completely, all layers react independently from each other. As I did my analysis without a huge number of elements, I tried to redefine gaps using the "node-node" option and link all the nodes with each other, but the results are even worse : there are huge displacement along z-direction (near 30mm with a sample length of 200mm) while the force is along y-direction, plus displacement along x-direction is not consistent either. However gaps seem to keep layers stuck with each other. Could you tell me if gap elements are really adapted to my case please. And what do I have to do to implement them well. Thank you
  3. Hi, Does anyone know how to create gap elements around a cylinder which is inserted into another part? Thank you, Soraya
×
×
  • Create New...