Jump to content

Search the Community

Showing results for tags 'get cross section values'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • We will be migrating the Altair Forums on September 27th -  October 2nd to the Altair Community
    • Installation , Licensing and Altair One
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストール / ライセンス / Altair One / その他
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • エンタープライズソリューション
    • データアナリティクス
    • 学生向け無償版(Altair Student Edition)

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 1 result

  1. Hi , i need to get cross section values from the HM. For your reference i attached the image, from this image we can understand there details of the selected crosssection. Used code to get the details Set SecID "320014" set SectNam [hm_getcollectorname crosssections $SectID] ##This giving the name of the Cross Section ## But while trying to get the midpointx ,midpointy ,midpointz its always giving 0 set MidX [hm_getentityvalue crosssections $SectID midpointx 0] set MidY [hm_getentityvalue crosssections $SectID midpointy 0] set MidZ [hm_getentityvalue crosssections $SectID midpointz 0] set MidNode [hm_getentityvalue crosssections $SectID basenode.id 0] set NormalX [hm_getentityvalue crosssections $SectID normalx 0] set NormalY [hm_getentityvalue crosssections $SectID normaly 0] set NormalZ [hm_getentityvalue crosssections $SectID normalz 0] for this i getting zero for all. Kindly help me to solve this issue Thanks in Advance Regards Suresh Kumar V
×
×
  • Create New...