Jump to content

Search the Community

Showing results for tags 'hypermesh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization


Location

Found 608 results

  1. Good morning! I'm trying to model the 4 cables shown in the attached file. At first I thought of using Beams to make it easier but the fact is that those cables cannot transmit moment (rotation) in the joints (2 joints in each cable). How should I do it? Do I change the element type? Is there any way of erasing restriction of the rotational DOF at the joints? Hoping a quick response and thanks in advance! Conjunto tubos.STEP
  2. Hi everyone, i would like to know if there is any tcl that extracts the midline of all displayed thickened pipes comps. If not, is there way we can create a tcl to extract midline for all the displayed hollow thickened pipes.. Thank you in advance
  3. Hello all, In a part of my script the vector coordinates are pulled for a later use. When I execute I have the following error message --------------------------------------------------------------------------------------- Error: can't read "vx1": no such variable while executing "*createvector 1 $vx1 $vy1 $vz1" --------------------------------------------------------------------------------------- Code: *vectorcreate_twonode $x $y set vectorList [ hm_getmark vectors 1 ]; foreach vct $vectorList { set vx1 [ hm_getentityvalue vectors $vct "xcomp" 0 ] set vy1 [ hm_getentityvalue vectors $vct "ycomp" 0 ] set vz1 [ hm_getentityvalue vectors $vct "zcomp" 0 ] return "{ $vx1 } { $vy1 } { $vz1 }" } *createmark nodes 1 $x *duplicatemark nodes 1 25 set r [hm_entitymaxid nodes 1] *createvector 1 $vx1 $vy1 $vz1 *translatemark nodes 1 1 10 ------------------------------------------------------------------------------------------------------------- Would be great if someone could tell how to reference the coordinates vx1, vy1 and vz1 in the other parts of the code. Thanks in advance
  4. Good afternoon, I'm trying to mesh a housing and I wanna model parts of it with SHELLS and others with SOLIDS. How do I connect both? Thanks!
  5. Hi,I am trying to simulate a bird impact on a plate with RADIOSS. So I am creating my model on hypermesh now, i chose to consider the bird as a fluid with a density of 438 kg/m3. I would like to work with SI units and the dimensions of the bird are : 0.1325m long cylinder with two hemisphere ends having a radius of 0.075m. I am now trying to mesh this geometry with the SPH module in hypermesh. So i entered a pitch of 1e-3m and a density of 438kg/m3 as i said before. But when i create the mesh, nothing happen and i only get this message "0 mass elements created". I attached my file with the topic. I don't know what could be my error, more of that I tried to do it using mm instead of m and it worked... But I really want to use SI units. Thank you in advance for your help, Gaspard. BirdStrikeSI.hm
  6. Hi , Is there a way to edit panels created using *createmarkpanel? we get a panel by using the command " *createmarkpanel nodes 1". We have only proceed option in that panel. Is there any way i can edit the panel and create 2 buttons called "Reject" and "Return" Thanks, Bharath
  7. Hi everyone, I am simulating a tensile test with Optistruct. The analysis is NLQS and the material is isotropic. I set the analysis as proposed in the eBook "Introduction of Non linear finite element analysis using Optistruct", section 3.1.5 Tutorial: Small-Strain and Large-Strain Plasticity in a Test Coupon. I would like to understand how to set the CELAS1 element in order to use it for the building of the force-displacement output curve. I created the element, but the output curve results flat, so I think the problem is the Set. Attached is the .fem file, is usefull. Bests Martina MODEL2_surfs_JarvO1_NLQS.fem
  8. Dear forum members! I am new member of Altair community and I am trying to model composite laminate. I created some plies with difference patches and the visualization of the different layers made me little anxious. You can see the mentioned composite layers on the attached images. The plies are symmetric in the laminate nonetheless the 3D visualization of the composite showed differences between the upper and the lower side of the composite plate. I am afraid that this kind of modeling will lead poor results. I tried to change the type of the laminate from stack to symmetric but the result was the same. How can I model the composite properly if I want to "mirror" the top half of the composite plate to the mid-plane? Somewhere I read about sub-laminates but at first look seemed complicated. I would be happy if I could solve this modeling problem easier. Thanks your answers in advance! Have a nice day! Imre.F
  9. Hello All, I want to select BeamSections in a particular beamsectioncollector using tcl script. How can i select it? I tried manually,. While doing it manually there is no option to Select beam sections collectorwise. Please suggest some commands to do the required task. Regards, Sanket Sunil Patil
  10. Hi Everyone, I am working with Radioss. I use TYPE 7 and TYPE 2 contact for this model (You can see from an image below). I set the Engine file as shown in image below. In the beginning, Radioss run normally. But later found a problem, Time Step Less or Equal Zero Error. (Previous model, I set nodal time step in engine file less than zero but Radioss run normally.) Can anyone take a look into my model what's wrong. what change, I have to make. Thank you in advance.
  11. Hi everyone, I am modeling a 3D hollow element made by more components in Hypermesh to conduct NLQS analysis with Optistruct. My system is symmetric and I want to know if there is the possibility to tell the software that the unmodeled part is the mirror of the modeled part, so that it considers the constraints due to the symmetry. I know the software allows to reflects elements, but I would like to not works with too many nodes. I attach pictures: 1 is the modeled/discretized part; 2 is the entire system (modeled, unmodeled parts) Thanks Martina
  12. Hi everyone! Is there the possibility to mesh a surface with elements like in the attached image? Bests Martina
  13. Hi everyone, how it is possible to define the /INISHE/ORTH_LOC card? I can't find the option to define correctly it. I need to initialize the orientation of an orthotropic material (that's defined as a P9 shell property). Thanks
  14. Hi, I have a model with multiple components that shares several materials/properties. I want to know the number of elements associated to each material/property within each component. For example, one component is made of 100 elements which are assigned to 22 different materials. I want to know how many elements within Mat1, Mat2, Mat3, etc. Right now I am doing this manually by isolating each material and counting displayed elements. But this takes long time and very tedious. Is it possible to automate this task by writing a TCL script or exporting a custom output file? It would be very nice if I can get something like: Mat1 Mat2 Mat3 Mat4 Matx Component1 10 9 50 0 XX Component1 15 55 4 22 YY Thanks, Mselim
  15. hello everyone, i want to do an optimization in order to increase the correlation between experimantal results and numerical ones, using MAC cretria, my design variables are the stifness of the damping springs. my size optimization is well set it works but i don't know how can i connect the expermental result that i have in an .UNV file and the numerical results. to say to optistruct i want to increase the mac between the two. i know that i have to use the parameter TRAKMETH MODETRACK MFILTER. but i don't know the right steps to operate this one. if you have some ideas i will be greatful thanks.
  16. Hi All, I am trying to capture error MESSAGE in hypermesh using TCL. I have one model in which property is not referenced. But still its not showing using preview unused command. So when i isolate the same property it shows error. I want to catch the error in hypermesh menu bar in a string variable Can anyone please help me ? Best Regards, Dhairyasheel Desai
  17. Hello All, Hypermesh Version 14 LS-dyna version 4.0. 1>>> I have to mesh a component as shown in figure 1 which consists of Hex and tet elements. I have completed the mesh and and exported to LS-dyna (Figure 3) . While zooming and panning in it, I see some edges as shown in figure 2 below. Is this a major issue? 2>> I have read somewhere that one should not connect Hex and tet mesh directly. It should be done by inserting pyramid elements. I have manually converted the tet elements in contact with the hex elements into pyramid elements. Checked for all connectivity by edges and faces. In hypermesh it seems ok but in LS dyna pyramid elements are not visible. Also the edges from the previous points are still visible. Is there a solution to this. Can this be an version issue? i have attached a .hm file with pyramid elements as reference. Thanks in advance. Bharat 1.1.hm
  18. Hi, I have been using the 3D mesh options in Hypermesh but I'm not sure if this is the correct option. I have a question regarding the 3D solid map > one volume mesh. Does this mesh create elements inside of the geometry. I.e. my aim is to create internal quad elements in geometry, how can I achieve this within Hypermesh Kind Regards, Laurence
  19. Dear Sirs, I am now comparing the result of stress analysis done by 1-d element (by AutoPIPE) and 2-d element (by Hypermesh) on same model. According to the result, I got almost same result on model's deformation (displacement). So I thought it was successfully completed, then next I compared the other calculation result. However, as for the Axial force and Z-aixs moment, I couldn't find any similar result between the result of 1-d and 2-d. I assumed that axial force at certain position of pipe in 1-d is equal to the summation of "Element force" of "one lap" of 2-d pipe element, but the result was wrong. How do I obtain the axial force in 2-d model which is equal to that obtained in 1-d model ? Currently I was referring the "global system's XX direction" of "Element forces [2d]" but was I referring the wrong output ?
  20. Hello, i am trying to calculate von Mises stress for a beam. The beam has a weird cross section and i already defined the section in hyperbeam. for properties i use PBEAM, since there is no cross section that is the same in optisctruct library. i have gave the value for continuation line 2, 5 and 6. in Output, i have requested stress for all type. There is no problem during the calculation and in the result type(Hyperview), it only shows Displacement, Element strain(1D) and Element stress(1D). Under Stress, i can only choose axial and long. stress, but i need von Mises Stress. How can i obtain the von MIses stress? thanks in advance
  21. I have a mesh in component1 and another mesh in component2. Is there a way to do a node equivalencing operation from comp1 to comp2? What I mean is, while I do this operation, I don't want the nodes on comp1 to equivalence to nodes on comp1 (no node equivalencing on the same component) Thanks!
  22. Hi! I'm trying to mesh a solid with TetraMesh and it states the following error: "2 edges failed nodal setup. Meshing failed". But I can't see anything wrong or red colored or anything that tells me where the mistake is. Even with visualisation options. The solid is created properly with bounding surfaces so I guess there are not free edges. Could you help me?
  23. Hi! I tried “Tool – faces – tolerance adjust to 4 -- equivalent”, it turns out poor mesh quality and still not many nodes are merged. Then " Imprint" but elements should be shells. Is there an easy function? Cheers!
  24. Hi all, I am using VWT to run a CFD analysis on a prototype vehicle. I have attached a picture below to show the model. I have the model meshed using HM. I have already ran CFD successfully before, however, this is the first time I add the wheels to simulate their rotation. The analysis works fine and takes around 20 mins to reach 80 percent, and then stays at 80 percent for hours. I have attached the text files in the run directory, I have checked them and couldn't find an error, however, I might be missing something. vwtAnalysis.1.Log vwtAnalysis.1.MeshSim.txt wheels_2nd_try.stmod
  25. Hi! I have this problem couple of times by Hypemesh.:( I trim the Solid with lines – by vertor (z direction)- sweep all. Then the Solids turns out non- mappable. The same way with no curve of the solid, it still turns out non mappable. Some one can tell me why this is keep happening? Thanks in advance!
×
×
  • Create New...