Jump to content

Search the Community

Showing results for tags 'incremental radioss'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 7 results

  1. Hi, I used incremental radioss - crashform for simulating the component. I have the .hf file, .sta file, .rst file, .rad and animation files. I should run the springback analysis for the component. I am not able to get the springback result. I should evaluate the springback and the springback compensation. Kindly help me. It is urgent. I have attached with the files for your reference. Thanks in advance. Final_Simulation_26.rar
  2. Hi, I am using the Incremental Radioss in Hyperform. It would be of great help if you could help me with the procedure for adding or editing the FLC curve (forming limit curve) for the material in hyperform. The tutorial says it has an option for FLC under the setup tool. But I could not find that option in the setup menu. I am using the Hyperform 2017 full version. kindly guide me. Also, can you kindly help me with evaluating the result file. I am not getting the .res file even after the simulation gets over. How do I get the .res files? Or how can I evaluate the results without that file. Thank you and help me as soon as possible.
  3. Hi, I am using Hyperform 2017.1 Incremental Radioss. I run two simulations. The first one as mesh size 50 and user added material (DP1180). The simulation was successful. But then the second simulation was, with mesh size 2.7 and material as CRQD (default material in the database). The other parameters and the geomtery of the model are the same for both the simulations. The first simulation got over in 30 minutes. For the second simulation, it was able to write till animation file 6 in 20 minutes and then stopped in few min in animation file 7. For you reference, it is in the same animation file 7 for the past two days? Can I quit the process or still it is running? Can you please sort out this. Thank you.
  4. Hi, I am using Incremental Radioss. There are few default material available in the database. When running the simulation with those default material, the simulation runs successfully (though it has 0 errors and 2 warnings. The warning is related to the material property). But I am using a different material which I add it in the database manually. When running the simulation with the manually added material, I get the error in simulation running or the simulation gets stopped in the middle while it is running few animation files. In the summary page, I get 0 errors and 2 warnings, the same one which I got while running with the default materials. The difference is that, the simulation gets over when running with the default material but it isn't getting completed with the manually added materials. The material I am adding is DP1200 steel. Have attached with the screenshot of the error. Error : 2 warning id :1084 Warning in material law1 When referring to material law1, it says it is related to the elasticity of the material. But I have given the input values properly. Kindly help me as soon as possible and thanks in advance.
  5. Hi, I'm trying to set up a stamping simulation using crashform. Looks like I'm getting this following error: 13/03/2017 Error output from the solver: ============================== forrtl: severe (170): Program Exception - stack overflow Image PC Routine Line Source e_14.0.220_win64. 000000014249DAB7 Unknown Unknown Unknown e_14.0.220_win64. 0000000140B34377 Unknown Unknown Unknown e_14.0.220_win64. 00000001406576F5 Unknown Unknown Unknown e_14.0.220_win64. 000000014024D91C Unknown Unknown Unknown e_14.0.220_win64. 000000014239459C Unknown Unknown Unknown e_14.0.220_win64. 000000014238ED17 Unknown Unknown Unknown e_14.0.220_win64. 0000000142385DC8 Unknown Unknown Unknown e_14.0.220_win64. 000000014237EBFC Unknown Unknown Unknown e_14.0.220_win64. 000000014022E0AC Unknown Unknown Unknown e_14.0.220_win64. 00000001400B7F19 Unknown Unknown Unknown e_14.0.220_win64. 0000000140010EF7 Unknown Unknown Unknown e_14.0.220_win64. 00000001400012CD Unknown Unknown Unknown e_14.0.220_win64. 0000000140001049 Unknown Unknown Unknown e_14.0.220_win64. 0000000142497A2C Unknown Unknown Unknown e_14.0.220_win64. 00000001424796BB Unknown Unknown Unknown KERNEL32.DLL 00007FFF0E962D92 Unknown Unknown Unknown ntdll.dll 00007FFF0EF89F64 Unknown Unknown Unknown Restart file MAR13_0001_0001.rst was not created. Missing "NORMAL TERMINATION" in output file MAR13_0001.out. radioss:: Solver run finished after 4 minutes. I'm attaching the .out file here also. Can anyone suggest me to resolve this error? Thank you. --Shawoon MAR13_0000.out
  6. What are the significance of the following files which are generated after a successful job completion of Incremental Radioss simulation. 0000.rad 0001.rad .rst T01 .sty
  7. For incremental Radioss forming operation, I have used b-meshing for blank and verified that there is no single tria element and the other(die) parts are meshed with R-meshing. I setup the tool by die and automatically created the punch, binder and die cavity. Then I performed the Auto Process in which I applied Autoposition parameters and ran the file. But I'm unable to obtain the results as the process stumbles around the error saying 'Unknown command line argument: DIE_0000.rad'. Also it does not produce _0000.out file.
×