Jump to content

Search the Community

Showing results for tags 'mass'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストール / ライセンス / その他
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • エンタープライズソリューション
    • データアナリティクス
    • 学生向け無償版(Altair Student Edition)

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 29 results

  1. Hi everyone, I am wondering why the Mass in my .out file is diffrent from the Mass in my Hypermesh model. It is in tons, so dont wonder why its that low. This is from the .out file: This is the Design Space: And This is the rest: Thanks in Advance.
  2. Greetings, I have a FEM model whose mass calculated by Hypermesh (under Tools > masscalc) is equal to 2.22 kg I am running a free-size optimization of this model. From the design parameters summary reflected in the *.out file (shown below), the sum of design and non-design mass is equal to 2.51524 kg: After the iterations begin, the mass registered in iteration 0 is 2.34766 kg Question: Is it wrong to expect the following: FEM mass = (design + non-design mass) = mass at iteration 0? Why are these values different?
  3. Hi guys, how to run on one model optimization with compliance response and mass response? I can't make this happen. I already created in hyperstudy two models with different .tpl files - one for compliance and one for mass, then I get responses from .hgdata >> optimization >> objective. I can't open .out in hyperworks readers, work only with ASCII. It is possible to combine compliance and mass responses?
  4. Hi all guys, I'm modelling a platform with different devices linked to it. I modelled the devices as concentrated masses linked to platform with rbe2 elements. The problem is that, activating Display Element Handles, I can see the element type name (CONM2) but I can't see the mass value of each mass. Is there a way to display, along with the element type name, the associated mass value?? Thank you so much
  5. Hi, I am trying to add mass to a sphere rigid body by adding GRAV load. Because I used shell elements to represent this rigid sphere so the volume is not true. Could you please tell me how to specify mass for this rigid body? Tks
  6. What is the meaning some of the results such as mass and node mass or density ? And what other things we should check in explicit analysis apart from what we need such as displacement and stress.
  7. Hi, I am solving one crash analysis, i received the following warning message, WARNING ID : 519 ** WARNING IN SANDWICH SHELL INITIALIZATION DESCRIPTION : -- PROPERTY ID : 8100003 -- PROPERTY TITLE : Windshield SHELL ID=3664432 MASS SUM OF LAYER MASS(0.6913370997374E-06) DIFFERS FROM TOTAL(0.7407183211472E-06) can you please suggest me a solution
  8. Hi! It is requested to simplify the mechanical shovel by highlightting mass and moment of inertia. I don't understand what it means. Could you help me out? Thank you
  9. Dear optistruct users, I have a question regarding the sizing optimization. Currently I am performing a size optimization of a truss structure. The model consists of lines which are meshed into Cbeam elements and design variables are generated in order to perform a size optimization. The design is subjected to multiple load cases. The objective of the optimization is to minimize the mass of the structure. Constraints are defined for the member stresses and displacements. The optimization works fine. When I calculate the mass of the structure by using tools --> mass calculation, I obtain a mass of 2.056 ton with a volume of 2.620 * 10^8 mm^3. I have used the standard steel material properties (Rho=7.85 * 10^-9 mm^3). I have defined point masses which are defined in a separate compnent with a total mass of 1.245 ton. When I look at the first iteration step (iteration 0) in the output file. I see that the mass is equal to 2.358 Ton and that the volume is equal to 1.42394*10^8 mm^3. This confuses me. So to make it clear: Before first iteration step: Mass= 2.056 Ton Output file, Iteration zero: Mass = 2.358 - 1.245 = 1.13 ton I understand that the masses of the point masses are incorporated into this mass. But why is the volume changed of the design? On the internet I found the following written about this difference, but it is still not clear for me. Do I make a mistake, how should I interpret these masses? Can someone make this clear for me? Regards, Michael
  10. Hello, I am running modal analysis on a helicopter model that has both 2D and 3D elements. I created rigid links and applied mass at the middle node (to represent the lithium ion batteries) however I am not sure which card image to assign for the rigis links and the mass. I tried PMASS and got an error. When I take out the rigids and the masses, I can run the analysis without problem. Thank you in advance, Muge
  11. Hey Guys! I have faced the next problem when I tried to Import CAD or Fine Element Model With Mass and Inertia in Motion View. The STEP file was imported and you can see on the attached image the „bodies” but the „graphics” aren’t visible. It is written at the Graphical source that "error evaluating". I tried to import in the 2017 version of HW, but it didn't work due to importing/conversion error. What did I do wrong? Could you please help me in this matter? Thank you for your help in advance! Best regards, Tüki
  12. Guru

    Rigid body

    Hi, i have created 1D rigid elements, after creating the mass of component increases. checking the mass of component without rigid gives me the required value so i checked the value of mass in rigids and it gave me extra mass. when i checked the mass using utility tool i didnt find any mass value given for the rigids. whats wrong in the model??
  13. Hello everyone, I'm trying to set up a direct transient analysis of the beam you see in the picture below (simplified geometry): The beam is meshed with tetra elements. On top the beam is constrained in all dof. In the middle of the beam is a hump and the mass of it has an influence on the eigenfrequency of the beam. At the lower end of the beam a periodically enforced displacement in the range of the eigenfrequency (3 kHz < f < 4 kHz) of the beam is applied. With the FE analysis I want to get information about the following questions: What is the stress at the top of the beam? Later I would like to get information about fatigue. What is the eigefrequency of the beam? What is the exact displacement of the hump in the middle of the beam when a certain displacement is applied at the lower end with its eigenfrequency? So far I've tried to adapt the tutorial "OS-T: 1310 Direct Transient Dynamic Analysis of a BracketOS" to my purposes but I have problems with applying the periodically enforced displacement. Can someone tell me what the best way is to realize this problem with optistruct? Thank you in advance Felix Link to the tutorial: https://altairhyperworks.com/hwhelp/Altair/2017/help/os/topics/solvers/direct_transient_dynamic_anlaysis_bracket_r.htm#direct_transient_dynamic_anlaysis_bracket_r
  14. I want to simulate a geometry using Acusolve (AcuConsole) and I have a condition of mass flux for my outflow boundary, how can setup like this? The Acu Console only gives me the option of pressure values. Thank you.
  15. Hi , I would like to know if there is any command to get this value shown for an element. I tried nonstructuralmass, structuralmass, mass as datanames but I'm getting the total value and not the added part. The non structural part always ends to being zero. Like basically, how to access all the mentioned values in either f10 checks for 2D and 3D elements.
  16. Sir can you tell me ,how can i calculate th6 NODED 11 MEMBERS TRUSS.hme weight of members of the optimised truss in the result window?I am attaching my file for you.
  17. Hi. I watched the videos on this link https://www.youtube.com/watch?v=VWCcwranpqY&index=4&list=PLQ7KUGFuVz4uyfru1mekcmyqb783jA862 4 Procedure for Mass Scaling in RADIOSS But when I press F10 it said that "there are no vail elements on the screen". Could any one explain me the reason and how to choice the "failure criteria" Thank you
  18. Guest

    Responses

    I am Ing. Andrés Palacios, please, if you can, help me with information about "Responses" of Hypermesh responses, what they are and how are used in the optimization tab, such as mass, volume, static force, beadfrac and the other, for a thesis of master. thank you very much
  19. Hello everyone, I'm currently running an composite optimization on a part and today I noticed that the mass I get on the .out file and on the model I import after the size optimization is different. On this optimization, I try to minimize the compliance of the part while constraining the mass between 3200g and 3600g. Here is what I get on the .out file: Here is what I get on the imported model: While on the output file I get a total mass of 3600 as requested, when I import the model, the total mass is now 5322. I've searched around, followed tutorials and nothing helped. I tried opening the *.inc file as suggested on tutorial OS-3400 but the result is the same (the same as if I just import the .fem file resulting from the free size optimization). I've looked on this forum and I found something about the CMF file instead but after the free size optimization, I only get the *.HM.ent.cmf and not the *.HM.comp.cmf as mentioned here: I also tried running the optimization with MATINIT set to 1 on opticontrol but once again, the result is the same... Can someone please help? Thank you very much!
  20. Hi, How to measure volume,area and mass using tcl. In hypermesh by Tools --> mass calc.. I need to change the density to adjust the mass of a component. For that i need the volume of the component. how to measure that using tcl...
  21. Hi, is it possible to add the center of gravity and mass moment of inertia as information to the .out file? In my .out file only volume and total mass fo the model are output. Unfortunately - still after thorough checks - there is a mismatch between the volume and total mass which is computed via summary/moment of inertia template and the value in the .out file. That is why I expect a mismatch for the mass moment of inertia and center of gravity as well. Kind regards
  22. Hello, I´m new at HyperMesh and I´d like to know how can I simulate a very simple spring-mass system in HyperMesh to obtain the modal frequency of it. Can somebody help me? Which elements, property and type of analysis should I use? Thanks in advance.
  23. Hi,I am trying to simulate a bird impact on a plate with RADIOSS. So I am creating my model on hypermesh now, i chose to consider the bird as a fluid with a density of 438 kg/m3. I would like to work with SI units and the dimensions of the bird are : 0.1325m long cylinder with two hemisphere ends having a radius of 0.075m. I am now trying to mesh this geometry with the SPH module in hypermesh. So i entered a pitch of 1e-3m and a density of 438kg/m3 as i said before. But when i create the mesh, nothing happen and i only get this message "0 mass elements created". I attached my file with the topic. I don't know what could be my error, more of that I tried to do it using mm instead of m and it worked... But I really want to use SI units. Thank you in advance for your help, Gaspard. BirdStrikeSI.hm
  24. Hi. I would like not to mesh a component but account for it creating a mass by the panel 1D --> masses. Though, I do not know what the procedure is. I guess 1. I have to create firstly a property PMASS (create or create/edit?) 2.Then maybe I have to go the panel 1D--> masses. Which elem types do I have to set? Thank you.
  25. Hı everyone, I want to do lattice optimization with the second type lattice structure. The analysis has resulted, but mass is increasing according to not optimization model, fisrt model. So lattice optimization is heavier than fist model. I think it should not be that way. Thank you.
×
×
  • Create New...