Jump to content

Search the Community

Showing results for tags 'material law 1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • Student Edition(学生用無償版)

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 1 result

  1. Hi, I am using Incremental Radioss. There are few default material available in the database. When running the simulation with those default material, the simulation runs successfully (though it has 0 errors and 2 warnings. The warning is related to the material property). But I am using a different material which I add it in the database manually. When running the simulation with the manually added material, I get the error in simulation running or the simulation gets stopped in the middle while it is running few animation files. In the summary page, I get 0 errors and 2 warnings, the same one which I got while running with the default materials. The difference is that, the simulation gets over when running with the default material but it isn't getting completed with the manually added materials. The material I am adding is DP1200 steel. Have attached with the screenshot of the error. Error : 2 warning id :1084 Warning in material law1 When referring to material law1, it says it is related to the elasticity of the material. But I have given the input values properly. Kindly help me as soon as possible and thanks in advance.
×