Jump to content

Search the Community

Showing results for tags 'motionview'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation , Licensing and Altair One
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストール / ライセンス / Altair One / その他
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • エンタープライズソリューション
    • データアナリティクス
    • 学生向け無償版(Altair Student Edition)

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 49 results

  1. I am using the full vehicle with driver. and have gone through the help files available. To perform various maneuvers I have edited the .adf file for event altairdriverfile, in the .txt format and then inserted it from the event editor tab. For the .adf file I copied a existing .adf file from Altair library (Straight Line Braking) and then added the following from 3D spline road data file available in the help section. $-------------------------------------------------------------------------END_DATA_POINTS [OBSTACLE1] ROAD_TYPE = 'PotHole' COORDINATE_SYSTEM = 'distance' START = 0.7 LENGTH = 1.5 DEPTH = -0.007 $-------------------------------------------------------------------------END_OBSTACLE1 [OBSTACLE2] ROAD_TYPE = 'Curb' HEIGHT = 0.05 START = 0 ROUND_OFF = 3.99805 TOP_WIDTH = 1 EDGE_WIDTH = 3 But it only performed the straight line braking. How do I insert the code for it? ( I want to add a few bumps and drops)
  2. We use the motion view for the simulation of our car. We use shot long arm type suspension in the front and trailing arm suspension in the rear. In the past models we used to mount the front damper on the lower arm(Long arm). But for this year we decided to mount the front damper on the upper arm(short arm). The provided model in motion view has damper in the lower arm. Is there any way in which we can mount the damper on the upper arm in motion view?
  3. Hello all, I'm doing a motion analysis of a Bicycle frame where I have to analyze a motion of the frame and find the force on suspension entity also to find the displacement of suspension entity. I want the Rod marked near the "1" should move along the curve. I've tried a lot but ended up wrong. Please, provide me with proper guidance. Please check whether the constraints I've given is correct or not... Please, refer the figures below... I want the rod 1 to move along the curve and reach position 2 and comeback the same. Please, help me to select the proper interpolation and Independent variable. Thank you for your valuable time... Fig. 1 Fig. 2 Fig. 3 .
  4. Hi all, I am trying to run a multibody simulation in Motionview. However, I am getting an error which I have never seen before and hence, cannot guess what to do. A snapshot of the error is attached. It goes like "No Element found at line 9". However, my simulation is only with rigid body with contacts, joints etc defined. Has anyone ever experienced such an error? If, yes can you please help me to solve the problem! Any help would be appreciated and thanks in advance!
  5. Hi everyone, I'm modeling a full vehicle event and facing some problems when I try to alter the Rigid body by the Flexible body. With rigid body, my model run well. The error come when I chage body to flexible, the run no longer converge. I recognise It happen because the joint that fix the gear housing of steering boost to the flexible body. When I try to fix it to Chassis (Chassis is Rigid body and was fixed to flexible body) It still run. Could anyone please explain for me why It happen like that and what are comon mistakes leading to disconvergence of model? Below is the log file. Thanks for your reading and I'm sorry if it is an inscrutable expression. Time=1.119E-01; Order=2; H=8.365E-06 [Max Phi=8.134E-11] Time=1.121E-01; Order=2; H=1.133E-05 [Max Phi=5.074E-09] Time=1.122E-01; Order=3; H=2.474E-06 [Max Phi=1.879E-09] Time=1.123E-01; Order=3; H=2.984E-06 [Max Phi=8.737E-11] Time=1.123E-01; Order=3; H=5.273E-07 [Max Phi=2.332E-05] WARNING: [DASPK] The nonlinear system solver in the time integration could not converge ..... Time=1.123E-01; Order=1; H=2.153E-08 [Max Phi=6.221E-05] Time=1.123E-01; Order=1; H=2.629E-12 [Max Phi=8.321E-05] WARNING: [DASPK] The nonlinear system solver in the time integration could not converge ..... Time=1.123E-01; Order=1; H=2.588E-14 [Max Phi=8.669E-05] WARNING: [DASPK] The nonlinear system solver in the time integration could not converge ..... WARNING: [DASPK] The nonlinear system solver in the time integration could not converge ..... DAE SOLVER STATISTICS (DASPK-Index1) ------------------------------------------------ Number of solution steps = 556 Number of residue evaluations = 1701 Number of jacobian computations = 901 Number of error test failures = 7 Number of nonlinear convergence failures = 86 WARNING: Repeated abnormal return from integrator! ERROR: At time=1.123E-01 the integrator failed to proceed.
  6. Hi to everybody, i have this problem and i hope that someone is able to help me please. I want to perform the stress analysis of some bodies connected to each other and belonged to an assembly (the assembly is a wheelchair moving on the street) , but the stress only of those bodies not of the whole assembly. I saw that one way is using flex body to model the bodies, and it's the only way that i know to check the stress in motionsolve, but it happened this error: ERROR: Error encountered in analysis! (1) The integration has become unstable. Tighten (decrease) integr_tol, h_max, or both in Param_Transient can help stabilize the integration. If the simulation contains distinctive phases, use multiple Simulate, each with its own proper integrator parameter setting, to selectively tighten the tolerance during the period where instability is encountered. (2) If the simulation was terminated because stepsize has diminished consistently below h_min, reduce h_min in Param_Transient to force integration to continue. (3) Non-physical inertia properties, such as mass=100 Kg and Ixx=Iyy=Izz=1 Kg*mm^2, or extremely small inertia on a part with an unconstrained degree of freedom. Make sure the modeling data, in particular the part inertia and the gravity, are specified in proper units consistent with the units given in Param_Unit element. (4) Beam, flexible body goes out of linear range, bushing has large rotation along more than one axis, curve goes out of its interpolation range, higher-pair joint goes out of the range of U or V, etc. Make sure fundamental modeling assumptions, such as rigid contact assumption used in Force_Contact, are not violated. (5) Motion displacement defined using LINSPL, AKISPL in dynamic analysis, or as a function of model states (DX, VX etc), as well as forces defined as a function of other forces, can cause hard convergence and integrator failure. Avoid these modeling practices wherever possible. has anyone some suggest? or is there another method to check the stress analysis in motionsolve,maybe without using flex body? thank you very much
  7. There are node limitations in hypermesh student edition. So what are the limitation in motion view student edition?
  8. I am doing MV-1010-contact simulation tutorial of geneva model. When i checked the final model the page prompted an error in the model as: "Error: Contact Crank_to_slotted under Model from HM references one or more graphics that contain free edges, i.e. the geometry is not closed, or T connections. The graphic(s) in question are: Crank, Slotted Disk. Open shell graphics or graphics with T connections are not allowed in contact simulations. " I think i need to delete or merge free edges, but i don't know the procedure for doing that. Please help me in solving this issue? PFA the model file
  9. Hi guys, I need your help! I'm simulating the translation of an arm actuated by a pneumatic cylinder (constant force) whose movement is stopped by a limit switch. How can I simulate the limit switch to stop the motion of the translating arm keeping the force acting on the piston (as happens in reality), avoiding the penetration of bodies (see the attached .gif)? I'm not interested in "Collision detection" button, since after this forced has stopped, I want another force to start acting on another body. Thank you all!
  10. Hi, is there a way to save the complete data together(including Graphic and CSV data) in the same file. it seems like if i move the Graphic or CSV file, the Motionview file could not detect the data anymore and no graphic or curve is defined in the MDL file. I need to `guide` the directory again to the CAD or CSV file. Thanks in advance. Farris
  11. Hi guys, I truly need your help. As you can see in the attached picture, I'm trying to understand if the initial inclination of the pneumatic cylinder has any effects on the torque needed to tilt the arm. I imported the CAD into my motionview model (Cylinder in vertical position) and I would like to know if there is any way to rotate the cylinder and its components (cylinder case and piston). I tried to achieve this result by defining the position of the Center of Mass as a function of the inclination angle (expressed as a solver variable, in order to optimize its value by using hyperstudy in a second moment), but I'm afraid that I simply translated the center of mass instead of rotate it (see picture), in fact the floating marker associated to the piston is not tilted. How can I achieve this result? How can I rotate the graphic too? (I tried with "orientation" but I cannot fully understand which angles it desired as input) Thanks for helping me in this matter.
  12. Hi guys, I'm trying to evaluate the reaction forces on both the translational joints (they have been modeled as compliance joints in order to do not get redundant constraints). To achieve this result, I need to apply a motion between the piston (green one) and the case of the cylinder (yellow one) using makers, but the system fails to reach the convergence. I would like to know how to apply the motion using markers, since seems to be quite tricky to me. Thank you all.
  13. hi, I modeled a gear and want to find out angular velocity of the gear, how to do that,should I include any expression and how to do with that Thank you Simple_50teeth_gear_model.h3d Simple_50teeth_gear_model.mdl
  14. Hi dear support Forum! I want to automate the process of converting *.fem to *.h3d files for the FlexBody option in MotionView. In tutorials the FlexPrep interface in MotionView is presented, which is ok but not feasible for large quantities of files. Therefore I want to automate the flexprep step, which also should be possible according to: https://altairhyperworks.com/hwhelp/Altair/2017/help/mv/mv.htm?flexprep_mv.htm From the help section I've interpreted the command line to be: "C:/Program Files/Altair/2017/io/translators/bin/win64/flexprep" "C:/Temp/mbd/Body1.fem" "C:/Temp/mbd/Body1.h3d" CB +17079+17080 10 -STRESS -STRAIN Which is identical to what the user interface in MotionView calls in the file: C:\Program Files\Altair\2017\utility\mbd\custom_wizards\flexpreptk.tcl The conversion works perfectly in MotionView: ****************************************************************************** ** ** ** Altair Flexible Body Preprocessor ** ** ** ** ** ** Flexible Body Modal Synthesis and Data Translation Software ** ** from Altair Engineering, Inc. ** ** ** ****************************************************************************** ** Executable flexprep 2017.2.0.16 ** Time of Build 17:27:47 ** Date of Build Jul 25 2017 ** Copyright (c) 1996-2017 Altair Engineering, Inc. All Rights Reserved. Contains trade secrets of Altair Engineering, Inc. Copyright notice does not imply publication. Decompilation or disassembly of this software is strictly prohibited. ****************************************************************************** **INVOKING <CRAIG-BAMPTON MODES> PROCEDURE** (ORTHOGONALIZED FIXED-INTERFACE EIGEN AND CONSTRAINT MODES) RUNNING FLEXPREP USING OPTISTRUCT ... ****************************************************************************** ** Time of build : 15:07:05 ** Date of build : 06/16/17 ** Time of build : 15:17:26 ** Date of build : 06/16/17 ** Time of build : 15:08:18 ** Date of build : 06/16/17 Total Translation Warnings and Errors: ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Warnings: 0 Errors: 0 ************************************************************************ ** ** ** ** ** OptiStruct 2017.2 ** ** ** ** Advanced Engineering Analysis, Design and ** ** Optimization Software from Altair Engineering, Inc. ** ** ** ** ** ** Windows 10 (Build 9200) DESKTOP-4115EKL ** ** 4 CPU: Intel(R) Core(TM) i7-3540M CPU @ 3.00GHz ** ** 3804 MB RAM, 9346 MB swap ** ** ** ** Build tag: 0872785_9433172_Ce64RBW8UH14M:131848-2 4000 ** ************************************************************************ ** COPYRIGHT (C) 1996-2017 Altair Engineering, Inc. ** ** All Rights Reserved. Copyright notice does not imply publication. ** ** Contains trade secrets of Altair Engineering, Inc. ** ** Decompilation or disassembly of this software strictly prohibited. ** ************************************************************************ *** OptiStruct defaults set from: install config file: C:\Program Files\Altair\2017\/hwsolvers/optistruct.cfg. Much more mumbu jumbo down here..... But when I run the line in command prompt I get the following error: ****************************************************************************** ** ** ** Altair Flexible Body Preprocessor ** ** ** ** ** ** Flexible Body Modal Synthesis and Data Translation Software ** ** from Altair Engineering, Inc. ** ** ** ****************************************************************************** ** Executable flexprep 2017.2.0.16 ** Time of Build 17:27:47 ** Date of Build Jul 25 2017 ** Copyright (c) 1996-2017 Altair Engineering, Inc. All Rights Reserved. Contains trade secrets of Altair Engineering, Inc. Copyright notice does not imply publication. Decompilation or disassembly of this software is strictly prohibited. ****************************************************************************** **INVOKING <CRAIG-BAMPTON MODES> PROCEDURE** (ORTHOGONALIZED FIXED-INTERFACE EIGEN AND CONSTRAINT MODES) RUNNING FLEXPREP USING OPTISTRUCT ... ****************************************************************************** 'optistruct.bat' is not recognized as an internal or external command, operable program or batch file. '"optistruct.bat"' is not recognized as an internal or external command, operable program or batch file. Total Translation Warnings and Errors: ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Warnings: 0 Errors: 0 Therefore I changed the working directory in the command prompt to the location of the optistruct.bat, but that yielded this error and the optistruct part doesn't start: ****************************************************************************** ** ** ** Altair Flexible Body Preprocessor ** ** ** ** ** ** Flexible Body Modal Synthesis and Data Translation Software ** ** from Altair Engineering, Inc. ** ** ** ****************************************************************************** ** Executable flexprep 2017.2.0.16 ** Time of Build 17:27:47 ** Date of Build Jul 25 2017 ** Copyright (c) 1996-2017 Altair Engineering, Inc. All Rights Reserved. Contains trade secrets of Altair Engineering, Inc. Copyright notice does not imply publication. Decompilation or disassembly of this software is strictly prohibited. ****************************************************************************** **INVOKING <CRAIG-BAMPTON MODES> PROCEDURE** (ORTHOGONALIZED FIXED-INTERFACE EIGEN AND CONSTRAINT MODES) RUNNING FLEXPREP USING OPTISTRUCT ... ****************************************************************************** Total Translation Warnings and Errors: ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Warnings: 0 Errors: 0 There must be some sort of environment variables missing for flexprep to run perfectly. Hence the question: Is there a workaround? Thank you in advance and best regards!
  15. hello, In student addition 17.0 import cad or fea dialog box 'Allow hypermesh to specify the mesh option' is not active I cant select that. Its automatically open the geometry in Hypermesh . Please help how I can import .step file in motionview?
  16. I am working on FSAE model, for my college team, I have come to know about vehicle library via YouTube video here is its URL I cant find the template used in this video in 53:58 named "Direct Actuation Suspension". Where can i get it please? Thanks in advance.
  17. @Deep I am working on AOC model and I wanted to find out velocity and acceleration. How to find it?
  18. How to build a vehicle custom template in motionview?? We are building three wheeled vehicle with two wheels at the front and one wheel at the rear.
  19. Hey Guys! I have faced the next problem when I tried to Import CAD or Fine Element Model With Mass and Inertia in Motion View. The STEP file was imported and you can see on the attached image the „bodies” but the „graphics” aren’t visible. It is written at the Graphical source that "error evaluating". I tried to import in the 2017 version of HW, but it didn't work due to importing/conversion error. What did I do wrong? Could you please help me in this matter? Thank you for your help in advance! Best regards, Tüki
  20. Hello, i tried the new belt-pulley-simulation in MotionView. The assembly was correct and i attached a rotary motion to the first pulley. In the animation can be seen that this pulley ist rotating, but not the belt and other pulleys. Is there an option for friction or others necessary settings? Thanks and greetings Pierre
  21. hello all, i am working on supra model, for my college team, i have come to know about vehicle library via YouTube video of Altair motion solve, where can we download this vehicle library
  22. I am working on some assembly model. There are some components where there is no separate motion it is connected to some parts which is in motion. But I cannot use fix joint to fix that component because it restrict motion. So what is possible solution.
  23. hello, i didn't find client selector in my software, is there new version feature.
×
×
  • Create New...