Jump to content

Search the Community

Showing results for tags 'multiple parts'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization


Location

Found 1 result

  1. Hi all, I am using Hypermesh of Hyperworks 14.0 to mesh my Geometry and eventually load them into Abaqus (2016) to do the simulation. (Export as .inp Input Deck) I have a rather large assembly with at least 6 components at the detail of the simulation but also want to export the full assembly with >100 components. Now when I meshed all to-be-exported parts and do the export, all the exported parts cannot be loaded as seperate parts but as a combined part. That's not really helpful, as I need to allocate materials, loads etc. pp. My workaround currently to have seperate parts in Abaqus is to export all components seperately. However this brings me all parts as individual models in Abaqus which is not helpful when having >100 components. Also the Abaqus-Tool to seperate the mesh deos not help as there are parts intersecting each other and other parts which get falsely seperated. I also checked with Ansys, same problem, so it seems to be some kind of setting in Hypermesh.. Really appreciate any help and thoughts! Thanks in advance J
×
×
  • Create New...