Jump to content

Search the Community

Showing results for tags 'node deactivation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 1 result

  1. Hello, I use Radioss for a dynamic impact problem, but also for the moment to validate my model through a quasi-static analysis. A first component compresses a second component with an imposed velocity. The interface between them is of type 7. In dynamic explicit simulation the interface works fine but in the implicit simulation, I get a warning in interface : "NODE ... DE-ACTIVATED FROM INTERFACE". If I make an "initial penetration" (initial gap < gapmin entered into type 7 interface) I do not get this problem (however I get initial constraints I want to avoid). Would anyone know what the problem might be ? Hereunder a part of my engine.out file: -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- CYCLE TIME TIME-STEP ELEMENT ERROR I-ENERGY K-ENERGY T K-ENERGY R EXT-WORK MAS.ERR 0 0.000 0.2000E+05 SOLID 39426 0.0% 0.000 0.000 0.000 0.000 0.000 ANIMATION FILE: pression_statique_07A001 WRITTEN ***** WARNING : ELEMENT FORMULATION ISOLID= 0 IS NOT AVAILABLE FOR STIFFNESS MATRIX BUILDING, USING GENERIC ONE INSTEAD POSSIBLE CONVERGING ISSUE. ***** *--------- STIFFNESS MATRIX SETUP ---------* SYMBOLIC DIM : ND = 155532 NZ = 2897175 NB_MAX = 26 FINAL DIM : ND = 47480 NZ = 761383 NB_MAX = 26 --STIFFNESS MATRIX WILL BE REFORMED AFTER EACH 3 ITERATIONS-- * CONVERGED WITH 0 ITERATIONS, |du|/|u|,|r|/|r0|,|dE|/|E|= 0.1000E+01 0.0000E+00 0.1000E+01 WARNING INTERFACE 701 NODE 13703 DE-ACTIVATED FROM INTERFACE WARNING INTERFACE 701 NODE 13548 DE-ACTIVATED FROM INTERFACE WARNING INTERFACE 701 NODE 13693 DE-ACTIVATED FROM INTERFACE ANIMATION FILE: pression_statique_07A002 WRITTEN * IMPLICIT COMPUTATION TERMINATED WITH TOTAL NONLINEAR ITERATIONS: 0 * TOTAL NUM.OF MATRIX FACTORIZATION AND PCG ITERATION: 0 0 RESTART FILES: pression_statique_07_0001_[0001-0001].rst WRITTEN ------------- ** CPU USER TIME ** #PROC [K]SETUP [M]SETUP IMPL.SOLV IMPL.TOTAL 1 .4862E+02 .0000E+00 .0000E+00 .4930E+02 #PROC CONT.SORT CONT. F ELEMENT KIN.COND. INTEGR. I/O TASK0 ASSEMB. RESOL 1 .5591E-01 .6813E-02 .2678E+00 .2133E-01 .4654E-03 .5012E+00 .9117E-03 .1199E-01 .5030E+02 ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Thank you a lot, Kinds regards, Alice
×
×
  • Create New...