Jump to content

Search the Community

Showing results for tags 'nurbs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 2 results

  1. Hello, I found evolve to be really good for designing. I am not a designer, but a programmer by profession. I want to use Evolve to create few products and 3D print them. I am facing an issue where I created a model with nurbs and exported as STL. However, when I upload the same STL file to 3D printing services like shapeways and imaterialize, the model looks broken. Here, I am attaching the evo file and also screenshot from shapeways which shows broken model. PS: I have as well uploaded examples given with evolve, like Twist-2.evo and exported as STL file. It worked totally fine in Shapeways. Questions: 1) Is there something missing when I am exporting NURBS based surfaces as STL to 3D Print? 2) If there error is at the Shapeways or such services, I will talk to them as well. But, it will of great help if someone has tried 3D printing from evolve models. Thank you. earring-2.evo
  2. Hi, I have a set of points in matlab that form the surface of a bladder and I want to import it to Hypermesh to mesh it. I export it from matlab as a IGES file, but when I imoprt in Hypermesh it does not show anything. I have tried importing a simple nurbs surface in IGES format into Hypermesh and it recognizes it. Do I have to make the points a Nurbs surface in order to import it to Hypermesh. I know I can use a CAD software, like SolidWorks, to make a geometry from the points but it is too expensive. Any help is greatly appreciated. Roja
×
×
  • Create New...