Jump to content

Search the Community

Showing results for tags 'optistruc'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 6 results

  1. Hi, I have model in Hyperwork and i got problem. In Hyperwork I can get output by solver, i have tried to do this but there is somethings strange happen. The grids parameter in optistruc fem and Nastran dat file are the same but when I apply the load to hyper-view, the values are change?! I don't know why this happen. Here the excel file and show this. Any comment? Best, Mohammad bendingreals4taguchi1.xlsx
  2. Hello, Im a student. I am trying to realize a topological optimization of a cube. the goal is volume / mass optimization. I have a cube (my design space) with a hole that acts as a tapping, a 1mm thick plate that is connected to my cube and is encased (the first boundary condition); My cube is connected to a 2D plate by rigid elements of type RBE2. This 2D plate undergoes a force of 40 on one side (I do not want more to stay in the elastic domain) and is encased on the other side ( second boundary condition ) I impose optimization conditions on the RBE2 rigid point moving along the X, Y, Z axes. My problem is that no matter what I use, I do not get any shape ... all I have is semi-dense area (density between 0.5-0.7) and the closer I get to 1 and the more I get nothing, and the reduction in volume is 95% 93%, which seems really huge. At first, I tried to increase the moving constraints of my optimization problem because I had constraint violations when I parsed the .out file. Now I have no more constraint violations but still have a decent topology ... I'm stuck. I do not know if I have badly defined my optimization problem, if my geometry is not good ( i dont think that can be the problem ), or if my optimization answer is not the right one. TETRA_Piece_3x3.hm
  3. Hello I just want to know, is there any way that i can link Matlab and Optistruc together.For example i can applied NSGA 2 optimization method(which i had wrote it in matlab) to my model in hypermesh or optistruc? Please help me on this,Thank you
  4. Hi, I'm trying to do a pressure analysis in a compressed gasket. I did a compression analysis of a gasket to generate a deformed gasket body using RADIOSS. Now, I need to add pressure on the selected areas of gasket in OptiStruc. I used MAT 1 with MATX 42 card for my material to run an nonlinear explicit dynamic analysis. But, I'm encountering this error message: *** ERROR # 4028 *** No load is defined in EXPDYN subcase 1. Looks like I'm not defining the load collector properly. Can anyone suggest me to resolve this error please? I'm attaching the model file to check. Thanks, Shawoon gasketdeformed.hm
  5. Hi, I'm running a wing structure optimization, and I've encountered a problem. I don't know what I did wrong? Could someone please help me please! Here's the error: C:/Users/Trung/Documents/HM13.fem "CTRIA3 41636 0 41835 41831 41839" *** ERROR # 1000 *** in the input data: Incorrect data in field # 3. I would appreciate any help I can get. Thank you very much! P/s: I also attached the file if you need to see it. wingstructopt.hm
  6. Hi, I want to add temp point on my model and do analysis and then in Nastran output or fem output I can read the analysis (displacement or stress of that point), i mean in output the temp node be like a grid point or sth that analysis performed for that too. Best, Mohammad
×
×
  • Create New...