Jump to content

Search the Community

Showing results for tags 'pbeam'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 3 results

  1. Hello, i am trying to calculate von Mises stress for a beam. The beam has a weird cross section and i already defined the section in hyperbeam. for properties i use PBEAM, since there is no cross section that is the same in optisctruct library. i have gave the value for continuation line 2, 5 and 6. in Output, i have requested stress for all type. There is no problem during the calculation and in the result type(Hyperview), it only shows Displacement, Element strain(1D) and Element stress(1D). Under Stress, i can only choose axial and long. stress, but i need von Mises Stress. How can i obtain the von MIses stress? thanks in advance
  2. Using Hypermesh 2017, and User Optistruct. I have been trying to get the contour plots of a chassis both modeled with a beam model and a shell model to match up but the deflections of the shell model are always about 2 times as large. It should also be noted that the deflection images are nearly exactly the same with the same deflection trends but just the magnitudes are different. The following conditions are the exact same for both: forces, location of forces, constraints, overall size, thickness and material. The only conditions that are different would be the properties as the beam model is modeled with a PBEAM and assigned the correct beamsection while the Shell model is modeled with a PSHELL card and then assigned the thickness. Are there any common errors that would be able to describe why the beam model has almost exactly half the deflection of the shell model? Thanks for any Help , reply if more info is needed. Nicholas C.
  3. In a static analysis, when I'm trying to extract the element forces at bolt locations using ELFORCE command in Optistruct. The maximum output forces in very high for gravity load cases. What may be the problem?
×
×
  • Create New...