Jump to content

Search the Community

Showing results for tags 'pressure'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 21 results

  1. Hello everyone, I'm doing a analysis to find the displacement and stress on a wing under the pressure field. And I imported the pressure field using linear interpolation with the data export from Ansys. And I have encountered a problem, the pressure field supposed to act in the outer surface of the wing skin. But instead only a part of the pressure is acting in the outer surface,other part acting in the inner surface of the wing. Could anyone tell me, why is that happening? And how can I correct it? I would be very grateful to receive your answers. Please help me out! Thank you so much! P/s: I have uploaded here, the picture of my problem, the .hm file, and the pressure file, if you need to see it. 6-9.hm pressure8-6.csv
  2. Hello Everybody, I have a general question. Let's say I have a force of 1000N, which acts on a defined area on my geometry. I have applied this load as a line load on the area but now I am wondering if I am making a mistake not applying the load as a pressure load. Where exactly is the difference? If I know the area, on which the load acts and apply this load as a pressure, it should lead to the same solutions, shouldn't it? I would be very thankful for any help because I am pretty stuck at the moment. Thank you for your help in advance Dean
  3. Hello, I’m currently trying to do a contact analysis of a shaft-hub joint-connection in RADIOSS. The model: Both parts are initially in closed contact with each other in a press-fit joint-connection. The shaft is rotating around its axis with very high velocities and eventually the cylindrical hub detaches from the shaft when a critical rotational velocity is reached or due to fatigue. I would like to simulate that detachment process in RADIOSS and have now come across several problems I can’t find a solution to. ------ Here is what I do: 1. After meshing the geometries with solid elements I create a rigid body at one end of the shaft to apply CLOADS or rotational forces to it. 2. I create a contact surface on the outer surface of the hub and apply a PLOAD all around it to simulate the press-fit connection between the hub and the shaft. 3. Properties and materials are defined for both the rigid and solid elements. 4. I create a Contact between hub and shaft and select the shaft-component as the slave and the hub-component as the master. 5. A local coordinate system is placed at the center of the shaft to define the axis of rotation. 6. Next, a rotation should be added to the system, however, that’s when the problems start. - When I try to apply an “initial velocity around an axis” load collector around the shaft axis(local system) I get the error that the wrong reference frame was selected. However, when I select the global system, the error “Direction should be x y or z & right justified” is detected. - When I use an imposed velocity/acceleration, I simply get zero displacements everywhere as if the load collector was not created at all. These errors occur no matter whether the velocity is applied to the rigid or the shaft component itself and with or without a PLOAD collector active or not. -When I applied CLOADs on two sides of the rigid body, thus creating torque, it didn’t work in combination with the applied PLOAD. In another forum entry it was explained that a simultaneous application of multiple loads like that is not possible. Instead they should be applied one after another and in the end the combined effects could be evaluated. However, the results do not show a combined load case like intended. Additionally, the rotation does not continue in one direction only, but bounces back and forth after a while when CLOADS create the torque. ----------------------------------- ----------------------------------- My first question would be whether my intended goal – observing the contact/detachment process between hub and shaft at a critical rotational velocity- is possible to implement in RADIOSS like that or what I would need to adjust to make it work. 2. How can I apply a rotational velocity to the shaft in order to rotate the component in one direction only? 3. Since the hub is supposed to be rotating with the shaft before detaching, what contact is needed to simulate that detachment behavior? I would be happy to send the files to make it easier to understand the model and output since this explanation probably isn’t enough to give a clear answer to all of my problems. Thank you in advance for the support!
  4. Hello, In the model I am working on, I have several loadcases with different pressure load distributions. I had to remesh the surface I was working on and now I have a more coarse mesh with different element ids. How can I use the loads applied in the previous mesh and adapt them to the new mesh?
  5. Hello, I am trying to import the pressures on a surface from a file onto my model in HyperMesh. I will need to do this via linear interpolation I believe. I am struggling with a few parts of this, so would like to ask the following questions? Does the surface mesh of the model used in the VWT CFD need to be the same as the surface mesh that I will use in HyperMesh for the optimisation? Or can it be refined/changed after the CFD has been performed and the linear interpolation feature will calculate the correct magnitude of the nodal pressure load? Will the changing of the surfaces (e.g. adding a surface in/moving the surface boundaries) affect the success of being able to use the linear interpolation feature for the surface pressures? Does the nodal pressure file for the surfaces exported from AcuOut need doctoring at all before it can be used? By this I mean do I need to change any spaces to comma's or change the file type from .out to .tpl? Thank you in advance
  6. Hello everyone Can someone give me an advice on how to indicate that a certain surface have a temperature of 20°C and another surface of 80°C? And also indicate the pressure of those surfaces? In order to get thermal and mechanical results of it? I thank you in advance for your help!
  7. Hi everyone, I'm trying to model a cylindrical section being held between a grip that tightens around it. When I look at each jaw however, I have a contact pressure concentration in one area and I can't seem to find out why. I'm using Optistruct V13 and I use the auto-contact tool to create the contacts between each component. I have checked for penetration between these components and there is none (there is between two other pieces but I do not look at these). I have quite a fine mesh as I'm looking at this specific area (mesh size 0.5mm). Does anyone know what I could do to get rid of this point? Could it be that these nodes are slightly irregular and 'sticking out' slightly from the component? Thank you for any help you may be able to give me!
  8. Hi, When I am importing the pressure extracted from the VWT analysis to the model in HyperMesh. I am getting the value of pressure as zero and in contour loads option - I get 'no results available for contour'. I have used AcuOut to export 'pressure' in 'table' format and 'nodal Output' type . I can see pressure values in the .OUT file but when I am importing , no pressure values are being assigned to PLOAD4. (Snapshot attached). I had earlier raised this query in AcuSolve forum but they have suggested to put it in this forum. How can I solve this issue? It would be nice , if somebody can help in sorting this problem. Looking forward to a timely response. Thank you. Garima
  9. Hello, I have imported a FEM in HyperMesh 2017 where there different parts loaded by pressure. The meshes are close. So it is difficult in the viewport to clearly view on which part the pressure is applied. Thus I am looking for a way to isolate the element loaded by a specific pressure loadcollector. I find no way through the GUI. So I guess the solution is through scripting but I do not find the way to script it. Thank you in advance for your help!
  10. Hello, I'm searching to visualize the pressure load on my FEM. I don't want tosee the vector (as on attached image) but a colour for each element with a legend. How can I do? Thanks, Rino
  11. Hi , I have large amount of nodal temperature loads applied on the model. Is there any way to visualize the temperature load using contour plots in hypermesh. Also , incase of PLOAD cards applied on the elements. Can we visualize applied pressure in hypermesh using contour plots? Thanks in advance. Girish
  12. Hello. I am trying add a pressure force on the inside of the cylindrical elements. According to the topic as follows, I extracted the inside of the solid element and add a pressure on it. However, the result showed that there is no displacement or stress caused by inner pressure. 1. Is there any further setting to link solid element and extracted element ? 2. The property of "^faces" is blank. is it ok? 3. In HyperView, the extracted elements (named ^faces automatically) is disappeared. Is this right? Following is model (half of cylinder), load and constraint setting. Thank you for your answer. P.S about question no.2, I added the property of solid element to the extracted component, but the result did not change.
  13. Hello, I am currently in the learning/certification course called intermediate hypermesh examination. I am on the last exercise where you set up and analyze a quarter of a submarine hull. I followed the steps in the exercise file to a tee and yet when I run the solver, it gives me a result box in the analysis box. However, there is no results button at the bottom of the dialog box with which I can analyze the results. Is there any way to fix this issue? The goal of this exercise is to analyze the pressure load by hydrostatic pressure on the outside of a submarine hull. I need the answers to the stresses and displacements of the file to finish the final quiz and get my certification. Please let me know if this is a common problem or there is somewhere I may have gone wrong. Thanks!
  14. Hello, I would like to export / output the surface pressures from a VWT CFD to a text file to be utilised in HyperMesh for a topology optimisation using Optistruct. I believe I will need to use AcuSolve's AcuConsole to this. From within AcuConsole I am to use AcuOut. I am having trouble doing so. Can someone offer some guidance. Thank you in advance.
  15. I made a simple square(500mm x 500mm) pshell with a thickness of 5mm. I need to load a tensile pressure (1kN/m^2 = 0.001N/mm^2) on each thin faces of the shape, which will stretch my square side-to-side. But using the pshell, I can't select on the thin face of the shape. How can I load a pressure then?
  16. Hello, Currently I'm trying to optimize a composite laminate in optistruct. I have meshed the surface I use as shape. When I try to apply a pressure force on this surface the pressure is applied on both sides of the surface. This results in an displacement of 0 mm, ofcourse.... so: How can I apply a pressure force on a single side of a surface in Normal Direction?
  17. Hello, I am trying to determine the center of pressure (or center of loading) on my body from my VWT simulation. Is there a way to output this information in acuTrans? I couldn't find anything to do this in acuTrans so I attempted an analytical solution in two dimensions. In acuTrans I can output the drag force, lift force and moment about any arbitrary location in the domain. So for a first aribtrary point in the domain, my moment equals: M1 = Drag * z + Lift * x where x equals the streamwise distance from the arbitrary point and the center of loading, and z equals the vertical distance from the point to the center of loading. This equation has two unknowns (x, z), so another equation is needed. If I get the moment about another aribtrary point in the domain, my next equation is: M2 = Drag * (z + dz) + Lift * (x + dx) where dz and dx are the change in position from the first point. These two equations cannot be solved because it creates a singular matrix that cannot be inverted. Has anyone ever done anything like this before? I was hoping that AcuSolve could just output the COP without having to manually calculate it. Thanks.
  18. I'm trying to apply pressure loads on an aircraft wing. I've created a .csv file for the same . the first column of the file represents the wing chord, second column represents the wing span and the third represents the pressure magnitude(figure attached). When I apply this load on the wing, the pressure is not applied normal to the elements (figure attached). I've checked the element normals and they all point outward. I'm not able to figure out why the pressure is not being applied in the normal direction. Please suggest solutions. Thanks.
  19. Hello at all, i made an analysis of a wireframe of a formula student car and created some loadcases for buckling. In HyperView there are some negative and some positive magnitudes for F (for buckling mode 4). I´m quite sure that this is the factor λ. So i thought if λ>0 (positiv) there is no buckling and if λ<0 (negativ) then there is buckling. Now i noticed, in every case where are the negative magnitudes, then a tension rod is buckling or deforming and when there is a positive magnitude then a pressure bar is buckling. I thought only rods/bars under pressure can buckle. My problem is to interpret these cases. Could it be that the buckling of a tension rod is a kind of neckling??? And when it is a kind of neckling, how to give an interpretation of the buckling? Why are tension rods are deforming in my buckling analysis? I hope you can help me. Regards, Rizzo
  20. Hello everyone, I'm trying to import the pressure distribution around a wing from a file csv by using linear interpolation in pressure tab. I've expected the pressure field to act around the wing surface. But the after the pressure is created, the pressure field is acting in the inner surface of the wing ( you can see the picture I attached below). Why is that happening? And how can I change the direction of the pressure distribution, so that, it act around the outer surface of the wing? Could you guys help me please? I'm very appriciated any help I can get. Thank you very much! I'm looking forward to your respond! P/s: I've also attached the .hm file and the pressure.csv file pressure-4.csv wing.hm
  21. How to apply both Gravity and pressure in Hypermesh Abaqus interface?
×
×
  • Create New...