Jump to content

Search the Community

Showing results for tags 'ram problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation , Licensing and Altair One
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストール / ライセンス / Altair One / その他
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • エンタープライズソリューション
    • データアナリティクス
    • 学生向け無償版(Altair Student Edition)

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 2 results

  1. Hello there, I've been trying to optimize a simple aluminium structure, using Optistruct. After defining all needed steps, I start up the optimization and the solver asks for 15GB of RAM to solve the problem. This seems to be a little too much, since it is an easy optimization. The first iteration takes a long time to run and after that, the solver just freezes. How can I solve this? I will add the .fem file. Thank you, JRego DV_EBS_05_01.hm
  2. Hi, I got a project for Meshing and Analysis. So I am planning to do this in hypermesh and Ansys. My machine is 2.8GHz Processor (Intel i7-4810), 32 GB Ram, 1TB hard drive. tried to open the igs(1GB File size) but it is taking long time to load. please let me know how to solve this issue. Is there any other way to resolve this. like virtual machine.. or splitting the model into sub assemblies etc... I am a freelancer so not able to invest much on Machine. Thanks in advance for your valuable time. Thanks, David
×
×
  • Create New...