Jump to content

Search the Community

Showing results for tags 'ram'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 4 results

  1. Submitted by huanbk05 on Mon, 01/25/2010 - 17:38 Hello, I'm trying to compare between CCS and vissim about memory to be used on DSP after compiler program. example: my program is control open loop AC motor use V/f, and i see %CPU usage. now i want to see how much ram memory on dsp is used.
  2. Dear all, We are trying to run a very heavy model, non-linear analysis (slide contact + pretension) and quite a lot of elements. It keeps giving us an error of not enough memory for the mumps solver. We are running on a machine with 4 cores and 64 Gb Ram. We tried all the options, (core in, core out, fixlen, len, etc..) but same error! Is there a way to tell optistruct to use all the available ram and then use the hard drive for the rest? Or do you now of a better way to avoid this error message, and let the simulation run, even if it is going to do few days to run? Many thanks in advance for any response and for your help and valuable time.
  3. Dears, I recently upgraded my RAM from 32GB to 96GB to speed up the optimisation process. In the preference menu I set the: - Number of CPUs = 8 (all the cores available) - Memory allocated to the solver (MB) = 75000 (machine has 96000) Still, during the optimisation, CPU usage maxes out at ±20% while RAM is hoovering around 30% (23GB). I'm running in-core according to the topoOpt.out file. Is there anything I can do to utilise more of the hardware and speed up the optimisation? I'm using Inspire 2016.2 Thanks Gilbert
  4. Hi all, I have been running an optimisation on a mountain bike frame with multiple load cases. A few times (not necessarily the frame model) when running optimisation with a small element size for multiple load cases, I have encountered an issue with the program. The Memory (ram) is fully utilised, almost 100% from the processes running, though the processes are not being processed by the CPU, this is causing hard faults to occur. I have left an optimisation run for 17.5 hours, only to not be completed (I know this task may take longer), I terminated due to nothing being processed. This fault may be arising from terminating other runs if they start in parallel. I have attached pictures of my resource monitor for the issue and a good run. In a normal run the CPU fluctuates from around 13 to 100% averaging 40% on some processes. Computer Specs: CPU: Intel I7 3610QM 2.3Ghz w turbo Memory: 8Gb DDR3 Graphics: 2Gb NVidia GT630M OS: Windows 7 x64 Home Prem.
×
×
  • Create New...