Jump to content

Search the Community

Showing results for tags 'rocker'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 2 results

  1. Hello, I'm trying to set up a simple rocker model using 1D elements for the actual bell crank in Hypermesh and then applying the force at one end of the rocker and then attaching a spring CELAS to the other side, my issue is that for some reason the whole model is blowing up under the loadstep, I'm not sure how to use the DOF for the spring modeled in blue, but I tried to use the correct pin flags on the 1Ds for the rocker so it's constrained to in-plane. I attahed the .hm file as well, any help is appreciated, thanks. 1d rocker.hm
  2. Hi guys, I would like to simulate a rocker including adjecent parts Therefore I meshed the body with 3D Tetra mesh and added the rods by using CROD Elements and place them on the RBE2 Node of the holes. Constaints in Translation (X,Y,Z) are at the end of the Rods and additionally at the lower left hole of the rocker. The force is placed on the upper left hole. In the results I have great displacement (no matter how I change the e-modulus of the rods) and additionally I don't understand the reason why the displacement in Y differs along the thickness. Seems to bei something wrong in Rod connection? Does anybody have an idea how to interpret the results and how to fix the model. Thanks a lot. Bye, Jan
×
×
  • Create New...