Jump to content

Search the Community

Showing results for tags 'run'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation , Licensing and Altair One
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストール / ライセンス / Altair One / その他
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • エンタープライズソリューション
    • データアナリティクス
    • 学生向け無償版(Altair Student Edition)

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 8 results

  1. Hello ! I have a problem when i start my simulation from hypermesh Radioss interface ( student edition 2019 ). My simulation tries to simulate a quasi-static compressive test on polyurethane foam. When I run Radioss, the first error ID 51 appears : .. BLOCK FREE FORMAT ERROR ID : 51 ** ERROR IN INPUT OPTIONS DESCRIPTION : UNRECOGNIZED OPTION IN LINE : /ALTDOCTAG Then, during running I have a lot of error ID 54 : ** ERROR IN INPUT FORMAT DESCRIPTION : IN BLOCK : /ALTDOCTAG ERROR ID : 54 For me it's a problem of the version of hyperworks used because at the beginning I have imported geometry and mesh from a file which I don't know the software version. But I'm not very sure. Unsupported cards gives me this : ## File: C:/Users/Sebas/Documents/stage_mousse/modele_eric_modifv2_0000.rad, Line: 4228 -- The Keyword listed below is currently unsupported # func_ID1 func_ID2 func_ID3 func_ID4 func_ID5 # Fscale_1 Fscale_2 Fscale_3 Fscale_4 Fscale_5 # Eps_dot_1 Eps_dot_2 Eps_dot_3 Eps_dot_4 Eps_dot_5 ## File: C:/Users/Sebas/Documents/stage_mousse/modele_eric_modifv2_0000.rad, Line: 4237 -- The Keyword listed below is currently unsupported #---1----|----2----|----3----|----4----|----5----|----6----|----7----|----8----|----9----|---10----| #- 5. UNSUPPORTED CARD: #---1----|----2----|----3----|----4----|----5----|----6----|----7----|----8----|----9----|---10----| /ALTDOCTAG U[ljU5^P3QoPMS080`2MHCDdFjM9g]mp2Jb2@hkHQ6Y6Q8B6eFmSE1]dqAGeRNVKfZ@89h;SYm]Vdf:1J`fQYNn789K5j\DEIMJF THANKS IN ADVANCE FOR YOUR HELP ! modele_eric_modifv2_0000.out modele_eric_modifv2_0000.rad modele_eric_modifv2_0001.rad modele_eric_modifv2.hm
  2. Hi! I get this error when trying to run Optistruct "ERROR: Starting Run Manager in read-only folder. Please change "Start in" location in Properties of solvr icon/menu and/or move input file to a different location" I've moved it to many different places and still get this error, plus I don't see where to change the "Start in" location. Thanks in advance!
  3. Hi to everybody, i'm trying to create a model writing in the command window. I 'm following the tutorial showed in the pdf "Motionview Tutorial" but i can't run the .tcl file. I try to explain better: after writing the model, it is required to save the script as .tcl format, in order to be able to "call" the model and then to register it in the Preference file.When i try to call it i have this message: This script should be run from the "widget" demo. I'm able to open .tcl format thanks to ActiveTcl or Vim 8.0, but i can't understand why MotionSolve can't run the model. Can someone help me please? thanks
  4. Hello, I was once told by a colleague before running an optimisation with optistruct to use the control parameters '-ncpu 8 -core IN'. This was to make the simulation run faster. To my understanding '-ncpu 8' ensures the simulation utilises the computers 8 cores. However, I do not know what the '-core IN' does. Can anyone offer any insight into the meaning behind this and if it actually helps with the simulation speed. Additionally, if there are any other optistruct option inputs that could be used to speed up the simulation then please let me know what they are. Thank you in advance.
  5. Hello, I am using hyperform to evaluate the springback compensation of a component. I created the parameters and saved the '.hf file'. Then while running the analysis with the saved .hf file, the command prompt opens. It could not run the simulation. It shows the error 'noh3d -nproc 1' and 'the system cannot find the path specified'. Have attached with the screenshot of the error. Kindly refer to it and help me regarding this. Thanks in advance.
  6. I want to create a model log system that works like this 1. As I run the job, the name, date and path of the input file is located in a master excel file 2. After the job stops running (successfully or with error) the reason for that is also written in the excel file. 3. This way I can track my progress throughout th whole year. I assume it needs some TCL/tk programming in the files that are always called when somebody runs a job. Can anybody provide me with some help or a starting tip? Thanks in advance Adeel
  7. I recently renewed my Inspire license and got the 2016 version. Has the Analyze function moved locations? In the 2015 version it was right next to Optimize, however I cannot find it. Screenshot attached of my Run Ribbon. Does anyone know why it's missing from the ribbon? Or perhaps where it has moved to? Thanks, Nick
  8. how to restart a run when it is stopped before completion?
×
×
  • Create New...