Jump to content

Search the Community

Showing results for tags 'shell'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization


Location

Found 25 results

  1. Hello, I have a 2D surface meshed using tria-shell elements (Img 1) which I would like to use as a reference and mesh it onto the solid object (Img 2). Presently I need to define equivalence between both components which results in element distortion due mis-matched element's position and size. How can I use the shell elements of the surface component to "project/map" 3D elements in to the solid component? The solid component was created using the base surface and 3 addition surfaces as bounding surface. Regards
  2. Hi All, I am selecting component using *createmarkpanel comps 1 " " ; Now i want to know selected component contains 2d 0r 3d element; Regards, PD
  3. Hi all, How can I define boundary conditions to a node in the local element coordinate system? I have a shell structure (see below) and do not want my BC's in XYZ, but in local u,v,w coordinates. Later, I would love to post-process my results in a coordinate system related to each element as well. Thanks, T
  4. Hello, I'm trying to define contacts between 3 parts of my model. The model consist out of shell elements only. Tried the autocontact, connectors and contactsurfaces tool. However I didnt manage to connect the parts. I have attached an screencapture of the file as well as the model file itself. Can anyone help me out here? BottomConstructionLoose.hm
  5. Hey guys, In Hypermesh, under the Ansys User Profile; I cannot seem to figure out how to show shell thickness offsets. Example: 1. I apply a thickness of .5" to a Shell181 group of elements 2. I change the Section Property SECOFFSET optio to TOP / BOTTOM / USER instead of MID 3. Hypermesh still shows the thickness at the middle of the element. To parallel this, I know that the Nastran user profile will correctly display Nastran imposed ZOFFs applied to PSHELL cards. This is the desired affect I am looking for graphically in Hypermesh for the Ansys User Profile. Does anyone know how to view the thickness offsets applied with SECOFFSET in Ansys? Thank you, -aero
  6. As far as I understand, the mises stress at the middle of the shell element is membrene stress, and the mises stress at the surface of the shell element is sum of the membrene stress and bending stress. and the hyperview can show the stress of the mid layer and both surface layer of the elements.(Z1, Z2, or Max) How can I show the contour plot of only the bending stress of the element ? I mean that I want to get the contour plot of value of ((Z1, Z2 or Max) - Mid layer ). Thanks for your help in advance.
  7. Using Hypermesh 2017, and User Optistruct. I have been trying to get the contour plots of a chassis both modeled with a beam model and a shell model to match up but the deflections of the shell model are always about 2 times as large. It should also be noted that the deflection images are nearly exactly the same with the same deflection trends but just the magnitudes are different. The following conditions are the exact same for both: forces, location of forces, constraints, overall size, thickness and material. The only conditions that are different would be the properties as the beam model is modeled with a PBEAM and assigned the correct beamsection while the Shell model is modeled with a PSHELL card and then assigned the thickness. Are there any common errors that would be able to describe why the beam model has almost exactly half the deflection of the shell model? Thanks for any Help , reply if more info is needed. Nicholas C.
  8. Hi, I've working with a model defined with shell finite elements on Hypermesh 13 and have been having trouble after the definition of the properties cards of the model. When I specify the thickness of the surface, a lot of penetrations (on more than 2000 elements) appear on my model and the automatic fix tool doesn't seem to work on them. I've verified and there aren't any geometrical intersections on the surfaces. My questions are: How can I avoid such problems or configure the model in order to prevent them? When defining the thickness of a surface, this surface is assumed to be a mid plane so the thickness is distributed equally to both sides? Can this be modified? Thank you in advance for your help.
  9. Hi, how do I convert tria shell elements to quad shell elements of an entire assembly (enclosed for volume creation) ? I want the shell to be quad and I would like to use split quads into trias for my tetra volume generation. But at the moment I have trias in my shell elements which is unfortunate and would like to convert it to quad without beginning from scratch again which is time consuming. thanks.
  10. Hi, I have a saved templete which generates a graph between stress vs strain for a given element id i.e. E181115 (in my case). The graph can be seen in attchments. #Now i want to change the element id or write a tcl code in such a way that it should ask me to enter the element id before running my template. I am very new to hyperview and have no idea how to covert .tpl to .tcl, Any answers, suggestions could be very much helpful. I am also attching my .tpl file (for understanding) Thanks in advance Agassi e181115.tpl
  11. I want to align beam element over shell elements by offsetting, is there any Tcl script for that?
  12. Hi Yesterday, I have tried to determine the reaction force of the beam by applying the impact load (Drop test). I defined the cross sections not only on the beam surface (shell element) but also on the impactor (solid element). After solving, I found that , the cross section on solid element shown the reaction force perfectly but for the shell element, it shown the worst result (oscillation) and magnitude, These are shown as picture below, How can I determine the normal reaction force on the shell element by using cross section. Thank you for your kindness Best regards Nut
  13. Hello everybody, my name is Thomas from Germany and I am working on my Bachelor Thesis, which is about the topic CFD, at the moment. I am at the beginning of my Thesis and at first i want to create a simple model validation. My topic is about an easy Venturipipe, which gets passes through water. So there are only two variables, which are important: The pressure and the velocity, which i estimate with an analytical calculation, too. The Venturipipe has got a rejuvenation. And if you think about the Bernoulli´s equation, the velocity gets higher and the pressure goes down near the rejuvenation. When the fluid leaves the rejuvenation, the values supposed to be retransform back to the input values. And the model gets unrealistic at this point: When the fluid leaves the rejuvenation, is does not get slower. I create the model data with HyperMesh 13.0. Unfortunately i am not able to find any mistake in the input file, which is computed with AcuSolve. I hope that someone will hear my problem and is able to solve it. Probably there is only a little mistake, which destroys the complete model in the end. Thank you for your support in advance! Best regards, Thomas PS: There is a zip.file enclosed, which includes all the important data and some results, too. Venturi_Pipe_Problem.zip
  14. I understand that I can use the scale panel to scale components to change the units, but is there an easy way to scale the shell thickness of 2D elements? Or in other words, to change the thickness in the properties for a shell section? Thank you.
  15. Hello, i'm new to Hypermesh but i need to solve a problem which mush be very simple for a veteran user. I just need help on how to make a simple batch script that given and input file containing triangle surface mesh of a solid, output the entire tetra volume mesh of that solid. I'd like to do that from shell without using any gui. That's it! I would really appreciate any help. P.S. Could you please include which file format it accept as input and which as output? Thank you for your time.
  16. I am doing the shell element modal analysis it doesn't have any boundary&loading condition but it still have this error : ** ERROR # 3033 *** in the input data: Limit1 field must be positive for plasticity. I can't find any solution about that I have my file at here Shell 63.hm
  17. Hi guys, I'm currently developing a complex composite structure und simulated it already with optistruct with shell elements (Mat8, PCOMPP). In order to distuguish different failure mechanisms I need analyse the stress in thickness direction of the structre. For that I used the "shell-to-solid conversion" within the aerospace menu. Now that I have a solid mesh, I'm not sure how to proceed. What property do I assign to the solid mesh ? What material card do I use for it ? Do I need to assign the material orientation to the new mesh again and if yes, how do I do that ? Thanks in advance
  18. Hello Professionals, I want to fill the shell structure below with solid elements. The target of my work is to do a topology optimization of the filled shell. In this topology optimization the shell elements would be the no design space and the solids become the design space. I tried to mesh the solids with TetraMesh. But when I enhance the displacement factor to more than 20, the structure of the topology optimization isn't connected to the shell structure around anymore. You can see the in the following picture. I also tried to mesh the design space with SolidMap Mesh, but when I want to mesh the solid next to the tube, HyperMesh displays the following. Is there any opportunity to connect the shell elements with the solid elements? Best regards, Tobias
  19. Hi, I have created a session file where it generates graph between strain and stress for a particular element id. Now i would like to change the element id and reuse the template or session file. I am very new to hyperworks and have no idea how to change .tpl to tcl script or .mvw to tcl. For understanding i am attching the images created by saved template and also the template. I would like to create a script such that it should ask me to enter the element id in hyperview. Any suggestions or recomendations (example scripts) would be verymuch appreciated and helpful. Thanks in advance Agassi e181115.tpl
  20. Hello, everyone. Recently I am very confused by the material angle defined by B1, B2, B3 in *section_shell and by AOPT in material model card. For example, in my research case, there are three through thickness integration points that represent three different fiber tows (t1, t2, t3). The three fiber tows have different constituents equations and different material angles (+60/0/-60). A right represent is shown in figure 1 (a). Then I defined their AOPT respectively shown in Figure 2. Figure 1 Figure 2 Then if I also make icomp=1 and give 60/0/-60for B1, B2 and B3 as shown in Figure 3, then what's the relation between figure 2 and figure 3. I don't know if this is right? I am worried about whether the material angle is right. Because it will influence the results a lot. Figure 3 Thank you for your patience. We can discuss here. I am eagle to hear your advice. Thanks.
  21. hello , in topology optimization using buckling constraints ,we have to give some value for base thickness. ( Analysis > optimization > topology > base thickness ). thickness of my shell element 6mm (property > PSHELL) what is the purpose of base thickness ?
  22. Hi all I have a Solid ( the exhaust manifold) cylinder, where it seems like to be only shells but when I go to features like delete feature, it can be chosen as Solid. the adjacent pipes connected to this cylinder are already surfaces so I could extract the midsurface. how can I convert this middle solid cylinder to surface?
  23. Hi all, I'm facing a problem I can't fix. When I want to perform my dynamic analysis, I get 8769 errors like below : ERROR ID: 197 REFERENCE DIRECTION IS ALMOST NORMAL TO SHELL ID=54115 Could you please help me to fix it ? For confidential issues, I can't illustrate my model... Best regards, Raphael
  24. Hello Everyone, I have a complete model in Hypermesh: components, mesh, materials, properties, .... I would like to export that model from Hypermesh to Ansys Workbench, so that someone who does not work with Hypermesh can use Workbench. Firstly, I followed the tutorial HM-4410 from Hypermesh Help (https://altairhyperworks.com/hwhelp/Altair/hw13.0/help/hm/introduction_to_ansys_model_setup_-_hm-4410.htm?toc=0&printWindow). Then, I added sensors for different types of elements and I export a .cdb file; as you can read in the tutorial. Later, I imported the flie .cdb to Ansys Workbench following a You Tube video (How to import Meshed file from hypermesh to ansys). However, when I open the Model clicking twice on the tap Finite Element Modeler, Ansys can't show all type of elements specifically elements 1D (mass, rod, beam, rigids, etc). In my case, the model has rigid, spring, shell, rod and beam elements; so I am reading in several tutorials and forums that rigid elements don't need a sensor but Ansys can't read them. My question is: what do I have to do to get an identical model in hypermesh and ansys? The pictures below show a simple model with that problem. In the first one you can see the hypermesh model with 1580 nodes and 1498 elements (shell, rigid, mass), and the other two pictures depict the ansys model (Finite element model). Ansys model has 1580 nodes and 1495 elements, so the three rigids elements (CERIG) haven not been read. Thank you for your time.
  25. Hi all, I have been trying to analyze an assembly of 4 thin disks of different materials. My problem is when I mesh the individual disks so that I can have at least 3 elements through the thickness (periphery), I get a huge number of elements on the top and bottom faces of the disk because of small element size (0.6667). If I mesh the top/bottom faces and thickness(periphery) individually by selecting different element sizes ( 0.667 and 10) then most of the elements fail with respect to aspect ratio, element size. The only thing that works is uniform element size of 0.6667 throughout. But it takes a lot of time to run this simple analysis. ( bottom fixed, pressure on top). Any suggestions please? Thanks, Abhi
×
×
  • Create New...