Jump to content

Search the Community

Showing results for tags 'simulation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation , Licensing and Altair One
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストール / ライセンス / Altair One / その他
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • エンタープライズソリューション
    • データアナリティクス
    • 学生向け無償版(Altair Student Edition)

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 37 results

  1. Hi , I am getting this error which is shown below. I understand because of step size but I really dont have clue how to avoid this error. I tried to change the stepsize and other values in Run option but this error keeps coming. Can you please help me with this. Attaching Log file for your reference. WARNING: Stepsize has diminished consistently below h_min [=1.000E-06]. ERROR: At time=7.556E-01 the integrator failed to proceed. ----------- Possible Causes ----------------------------------------------------- (1) The integration has become unstable. Tighten (decrease) integr_tol, h_max, or both in Param_Transient can help stabilize the integration. If the simulation contains distinctive phases, use multiple Simulate, each with its own proper integrator parameter setting, to selectively tighten the tolerance during the period where instability is encountered. (2) If the simulation was terminated because stepsize has diminished consistently below h_min, reduce h_min in Param_Transient to force integration to continue. (3) Non-physical inertia properties, such as mass=100 Kg and Ixx=Iyy=Izz=1 Kg*mm^2, or extremely small inertia on a part with an unconstrained degree of freedom. Make sure the modeling data, in particular the part inertia and the gravity, are specified in proper units consistent with the units given in Param_Unit element. (4) Beam, flexible body goes out of linear range, bushing has large rotation along more than one axis, curve goes out of its interpolation range, higher-pair joint goes out of the range of U or V, etc. Make sure fundamental modeling assumptions, such as rigid contact assumption used in Force_Contact, are not violated. (5) Motion displacement defined using LINSPL, AKISPL in dynamic analysis, or as a function of model states (DX, VX etc), as well as forces defined as a function of other forces, can cause hard convergence and integrator failure. Avoid these modeling practices wherever possible. Erroe.log
  2. Hello, I am performing thermal simulation using Flux2D and I want to import Bertotti losses distribution from magnetostatic model using Python script. When I run the .py script I receive the following error: Unknown argument: Bertotti_losses_distribution_stator_lamination_2D This argument must be defined in your jython session before usage. Do you have any idea about that? Could you help me, please? Thanks.
  3. Hi, I am performing a thermal simulation of PMSM using Flux2D but when I start solving the execution fails after a few seconds and the following error appears: PBCEVL_3 => Failed PBERES_3 => failed FL5RE4 => Command not executed correctly FL5ERS => failed FL5ERS_1 => failed executeAlgo => failed executeAlgo : Execution failed. PBCEVL_4 => failed PBCEVL_3 => FailedFL5RE4 => Command not executed correctly executeAlgo : Execution failed. PBCEVL_4 => failed PBCEVL_3 => FailedFL5RE4 => Command not executed correctly Do you have any idea what might be a problem? Thanks.
  4. Hello, I need to know if it is possible to simulate tools that rotation in opposite directions to form a blank (see attached image for a visual explanation). Note: In green is the blank which is the profile of a cylinder. Thank you in advance KBE
  5. Hi everybody ! I try to simulate a uniform compressive test with Radioss. I have already do this with law 70 and I succced. But When I use law 33 ( visco_plas) I can't simulate the "densification region " : the difference between green et blue curves. Between law 70 et law 33 I keep the same model and I just change properties and material of foam. Thanks in advance for your help. I copy my material law 33 and properties associated. NB: I have blocked with a rigid body and boundary conditions the face without part in contact. The blue part is the impactor , which applies a constant velocity normaly to the face.
  6. Hi, I've been trying to run a CFD simulation using the Hypermesh solver, however, I always get the same error (ERROR: error occurred executing acuPrep) and I don´t know what it means. Can anyone tell me why this happens and how to fix it? Thanks.
  7. I'm having a weird issue, and I'm hoping there's a simple solution here. I made a patch antenna with a rectangular cut out. When I simulate it without requesting a far field, it gives me results that seem physical. As soon as I add the far field request, my reflection coefficient plot yielded non physical results. Nothing changed about the model, I simply requested a far field.
  8. Hi ! Someone know a way to estimate the time to finish simulation at the begining or the time left before the end of simulation ? Because I try to simulate my model , a simple model, but after 3hours the simulation is not yet finish... May be exist ways to estimate if this or this parameter increase my simualtion time Thanks for your help ! My model if a personne know evidences in my parameters.... modele_eric_modifv3.hm
  9. Hi, Does anyone know if Flux2D have the function of terminate the simulation at desire condition? Let say, I want my simulation to stop when the center point of the substrate hits the melting temperature. 'Best. Jerome.
  10. Hi, I'm using Activate with student license and i had this tipe of error with simulating modelica blocks. I've installed the Visual Studio Community 2019 with C++ and Windows 10 preview SDK and MSVC v142 before this installation i had no possibilities to start a simulation because of the error that modelica needs a c++ compiler. Anyone that can help me? is this a common error? Thanks for the attention. Arnigaber
  11. Dear sir, We are commercial users of Hyperxtrude software 11.0. We use the software for simulating the extrusion process and optimization of parameters. Now, We need to simulate hot compression testing of samples. Is it possible to simulate the compression testing using hyperxtrude where the profile of the sample changes continuously with time. I need to generate the sample profile with time, first in extrusion, then in compression testing. Kindly help me.
  12. Hi, I am using the Incremental Radioss in Hyperform. It would be of great help if you could help me with the procedure for adding or editing the FLC curve (forming limit curve) for the material in hyperform. The tutorial says it has an option for FLC under the setup tool. But I could not find that option in the setup menu. I am using the Hyperform 2017 full version. kindly guide me. Also, can you kindly help me with evaluating the result file. I am not getting the .res file even after the simulation gets over. How do I get the .res files? Or how can I evaluate the results without that file. Thank you and help me as soon as possible.
  13. Which meshing method is used in NovaFlow&Solid?
  14. How can you setup the system in order to reduce the simulation time of different parts?
  15. Hi guys, I truly need your help. As you can see in the attached picture, I'm trying to understand if the initial inclination of the pneumatic cylinder has any effects on the torque needed to tilt the arm. I imported the CAD into my motionview model (Cylinder in vertical position) and I would like to know if there is any way to rotate the cylinder and its components (cylinder case and piston). I tried to achieve this result by defining the position of the Center of Mass as a function of the inclination angle (expressed as a solver variable, in order to optimize its value by using hyperstudy in a second moment), but I'm afraid that I simply translated the center of mass instead of rotate it (see picture), in fact the floating marker associated to the piston is not tilted. How can I achieve this result? How can I rotate the graphic too? (I tried with "orientation" but I cannot fully understand which angles it desired as input) Thanks for helping me in this matter.
  16. Hi, The question is: In general how does FEKO simulate lumped elements? Particularly for very high frequencies, where wavelengths are of the same order as the size of the edge port and adjacent faces. In detail: I'd like to know how to properly set a simulation to calculate structures with discrete elements (e.g. capacitor) when real dimensions (capacitor in package) of the elements are near-wavelength (1/6 lambda in this example). I know that an edge port could be used to simulate lumped circuits but I wonder how does the size of the edge port and adjacent faces affect simulation results. The edge port could be also loaded by using S-characteristics of some element, e.g. diode (package with real length of 1/6 lambda), but the S-parameters that are given correspond to a reference plane, which is defined on both ends of the element package. The problem is that in FEKO the diode would be represented by the edge port, that has length of zero. Is there any way to properly simulate lumped elements in packages in so high frequencies? Maybe there is another way of simulating lumped elements except the edge port? EDIT: By structures I mean Microstrip, Slotline, Stripline planar circuits.
  17. Dear sir, Can we simulate Co-extrusion of two different alloys. We require the thickness of each material in the final product. Kindly help me out the procedure for the same. Thank you
  18. Hello, I am using hyperform to evaluate the springback compensation of a component. I created the parameters and saved the '.hf file'. Then while running the analysis with the saved .hf file, the command prompt opens. It could not run the simulation. It shows the error 'noh3d -nproc 1' and 'the system cannot find the path specified'. Have attached with the screenshot of the error. Kindly refer to it and help me regarding this. Thanks in advance.
  19. ın radios, while continue simulation can I monitor the results? I wonder how is proccesing the solution and I want to see simulation while radioss run (until solved time step)
  20. Do you have video lessons of the software? Like self-instructing videos?
  21. Hello, I have not been able to sucessfully finish my analysis because of a fatal error. .OUT file says the following error "1 error have been detected in element processing procedure in processes with id = 5. Plese check the corresponding out file for details." What is a process ID? I have encounter this error before with differtent id numbers, but have not figured out what it means. My model contains Hinge joints and is a NonLinear quasi-static analysis. Thank you for your help.
  22. How can I see, in the simulation of the propagation of all antennas (RUN PRO), the total power of all antennas? I am only able to see the power/field strength/etc. of only 1 antenna per time and not the power/field strength/etc. of all antennas together.
  23. Hello, I am trying to run a CFD on a model in VWT in order to eventually extract the pressure on the surfaces to place them as node pressures on the same model in optistruct. Currently I am having problems getting VWT to run successfully. I have been through the troubleshooting webpage (http://forum.altairhyperworks.com/index.php?/topic/13776-workflow-for-virtual-wind-tunnel/&tab=comments#comment-20229). The Run parameters I am using are: The vwtAnalysis VOUT file is as follows: The vwtAnalysis MeshSim file is as follows: This suggests there is an error in line 65 but i do not know what this means. I am not getting a mesh intersection file if I intersect the model with the wind tunnel boundary. However, I obtain a CAD.DIR but not a MESHSIM.DIR the output folder. The link to the Nastran file: I hope you can help.
  24. What is the different casting materials that can be simulated and what defect types can be detected?
  25. How can we present/transfer simulation results to a customer or other partners?
×
×
  • Create New...