Jump to content

Search the Community

Showing results for tags 'slb meshing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation , Licensing and Altair One
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストール / ライセンス / Altair One / その他
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • エンタープライズソリューション
    • データアナリティクス
    • 学生向け無償版(Altair Student Edition)

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 1 result

  1. Hi, When I am trying to automate meshing in SimLab for .slb file, it is asking for Geom file (.x_t) which is kept in same folder as .slb and even .slb file contains only Geometry (imported CAD from the same parasolid file). Now, I am left with two option - 1. Either automating >> directly importing parasolid file. > Renaming each component and then meshing. (which is more time consuming than 2nd option). 2. Importing .slb file >> giving Geom file > then meshing. (lesser time consuming than 1st ) But the problem with second option is, I dont know how to auto feed Geom file, initially only or in code. If this whole process runs in graphic mode, it will pause and ask to select Geom file. But, if it is nographics (batch mode) the simlab goes non responding, until it is killed by task manager.
×
×
  • Create New...