Jump to content

Search the Community

Showing results for tags 'slide contact'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization


Location

Found 3 results

  1. I am carrying out a linear static loading of helical spring, which is interfaced between two plates and have defined slide contact between the spring and the plates. Upon applying the load to the top plate i obtained the spcf forces on the bottom plate nodes. However, I am obtaining unexpectedly high loads at the contacts (100 times higher than the loading force~1000). Am i doing something wrong in setting up the contacts? I am attaching pictures of result, setup and contact surfaces for clarity
  2. hm.hmguys, can u help...... how to give self contact for the spring which wouldnt penetrate while doing non-linear analysis...i am hypermesh with opticstrut as slover https://photos.app.goo.gl/9MARHszowpG7fMJ1A
  3. Hi, I've a problem with my 3PB model of a sandwich structure (honeycomb core). Contact between sandwich structure and supports isn't realistic. I set contact in "SLIDE" but the result is wrong. So I obtained a displacement of 177 mm with a force of about 15000N, not real. I can't also view the results of CFAILURE, but I've set it in output requests. Can you take a look to my model? Thanks in advance. Hearing from you. Regards. 3PB_1.hm
×
×
  • Create New...