Jump to content

Search the Community

Showing results for tags 'solid map'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization


Location

Found 7 results

  1. Hi, I have split my geometry using the trim panel. I did this with a surface. Can anyone tell me why the section that has not been given a mesh in my .fem not mappable? I get the message "non-mappable(2) along-faces form 0 loops need 1." I'm guessing I have to split the geometry further but I'd like to know why this has happened. Thanks, Laurence Actuator_forum.fem
  2. Hi everyone, I just started using Hypermesh, so I apologize for the basic question, but I have been struggling for a few hours and I cannot find the solution. I have to mesh a very simple two body part. I attach a snapshot. It is a plate with a cylinder in touch with it. These are two separate bodies in the CAD I would like to mesh the cylinder first and then auto-mesh the face in contact, maintaining the same mesh in the contact region, so that if I see the mesh on the other side of the plate I can see the shape of the cylinder mesh too, surrounded by the other elements of the plate. How can I easily do it? I guess the solution is very simple, but I could not do it. I read other threads but no way. Maybe the problem is that the cylinder and the plate are already two separate bodies in the CAD? Please let me know. Thanks a lot. Best regards, E.
  3. Hello, I am trying to 3D mesh this model with solid mapping. I have already tried 'toggle edges' and 'trim with surf'. I have also tried to divide the circular plate (top plate) into small pieces by connecting the nodes, however, I was not able to split any surfaces. I am not exactly sure which edges I should toggle and how I should get rid of the narrow surfaces between the rectangular (side) surfaces, to make the model mappable? Thank you, Muge Candogan
  4. Dear all, I am trying to do solid meshing on a geometry of T-junction within hollows, which is the matrix constituent for composite material. I know the complex geometry needs to be partitioned in order to do solid mesh so my previous idea was to divide it into three parts: two hollow curved sides and one solid core in the middle. then I tried to use linear drag to do both curved sides of the matrix, but I found I am not able to mesh the bulky matrix core due to the mesh generated from the linear drag doesn't correlated with geometry. Can anyone give some thoughts on how to mesh this assembly? Thanks, Shibo
  5. Why the mesh patterns for the 4 sectors of the circle are not the same? I mean it's a symmetric circle that has been cut into exactly 4 same sectors but when I use 2D auto mesh, the marked sectors meshing patterns are different than the other two and I can't make them the same! The meshed circle is part of the solid. I'm planning to drag the 2D mesh to 3D mesh the whole cylinder. Even when I use "solid map" to directly 3D mesh the cylinder, only 2 of the adjacent sectors get the "nice mesh". I'm using HM 13 and Abaqus as a solver. Thanks, Maysam
  6. In Fig. 1, it is a screenshot of a 3D solid that I plan to mesh, I have a very thin slice at the top (please see circled region in Fig. 2). 1. I meshed the top surface as shown in Fig. 3. 2. I plan to use solidmap to mesh the top slice first, and then mesh the rest of the 3D solid. I select all the surface elements as my source elements, I select the bottom of the top slice as my destination surface. I select one side surface as my "along geom" (as shown in Fig. 4) 3. After I click mesh, an error message shows up "Term-face-edge has a srong side-face edge idx" and several faces become white as shown in Fig. 5. Would you please tell me what is the reason for this? By the way, I first have a rectangular cross section and then I cut the four corners to make it like this. Thank you very much for your help. Fig. 1 Fig. 2 Fig. 3 Fig. 4 Fig. 5
  7. Hi, I want to create a solid mesh between two meshed surfaces, which will be shared surfaces to the solids they "belonged to" initially What I did so far: 0. Working in ABAQUS profile. 1. Automesh (Trias, elm size = 1.5) surfaces of interest 2. With Solid Map, I tried to make a solid mesh starting from the bottom surface, towards the upper surface, along a straight line (curve should also work, but I kept it simple for now). Problem: Bottom surface mesh is satisfactory. Upper surface mesh is 'double'/ not a shared surface and does not follow surface edge. Using the 'elm to match' option does not work, since this requires same amount of elms on both surfaces, which is not the case. Thanks in advance!
×
×
  • Create New...