Jump to content

Search the Community

Showing results for tags 'solids'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 3 results

  1. Good afternoon, I'm trying to mesh a housing and I wanna model parts of it with SHELLS and others with SOLIDS. How do I connect both? Thanks!
  2. Hello Professionals, I want to fill the shell structure below with solid elements. The target of my work is to do a topology optimization of the filled shell. In this topology optimization the shell elements would be the no design space and the solids become the design space. I tried to mesh the solids with TetraMesh. But when I enhance the displacement factor to more than 20, the structure of the topology optimization isn't connected to the shell structure around anymore. You can see the in the following picture. I also tried to mesh the design space with SolidMap Mesh, but when I want to mesh the solid next to the tube, HyperMesh displays the following. Is there any opportunity to connect the shell elements with the solid elements? Best regards, Tobias
  3. Hello all ! I'm a new user of HyperMesh so sorry if I don't have huge knowledges in. First, let me explain the context. I'm trying to create RVE with inclusions. It's composed of matrix and inclusions in the matrix. First, I create a RVE cube (the matrix), then i create inclusions (here, spheres). The next steps consists in to clear the matrix from the inclusions and to cut inclusions going out of the matrix. I'm must keep two different components in order to give them different material properties. I use *boolean_merge_solids to cut solids. But when I cut my matrix with to many inclusions, there is inclusions added to the matrix. And similar things when in try to cut my inclusions.... If i do it one inclusion by one inclusion, the code become heavy and too mush complex. Is there any reasons for making my boolean_merge_solids going wrong ? Or maybe, something to be carefull with this function ? Thanks in advance PS: sorry if I do some language faults, i'm french speaker and i'm not fluent in english...
×
×
  • Create New...