Jump to content

Search the Community

Showing results for tags 'starter'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 3 results

  1. Hello, I tried to use the Damp Control Card for an elastomer component( card image m65_elastomer) but the solver gave me the following message: I assigned the material parameters and for damping I assigned values for alpha and beta. Where do I find the starter input deck to define damping there? Thank you Regards
  2. I am trying to trouble shoot a problem I am having with a kjoint2 in Radioss. Can you help me understand the way the initial angle is outputed in the starter file? I use two node reference systems (skew_ID1 and skew_ID2 in kjoint2 card) that have a rotation between their Z axis (see image below). The rotation can be seen in the TH/spring (~0.5rad) when I plot it in Hyperview but I can't seem to understand how it is showed in the starter file (all numbers below "initial angle" are 0?). Can you help me understand the starter file info please? Also see my other post:
  3. Hi, I am working in crash, while running starter in radioss it is adviced to run without any incompatible kinematic condition warning. But in my model it shows there was an incompatible kinematic conditions in the model. Mainly it shows this error in RWALL & GROUND Interface. How to rectify it ?? Is there any solution for this. WARNING ID : 446 ** WARNING IN RIGID WALL DESCRIPTION : -- RIGID WALL ID : 384 -- RIGID WALL TITLE : GROUND 98530 NODES HAVE BEEN REMOVED FROM RWALL, DUE TO INCOMPATIBLE KINEMATIC CONDITIONS WARNING ID : 446 ** WARNING IN RIGID WALL DESCRIPTION : -- RIGID WALL ID : 385 -- RIGID WALL TITLE : RIGID_WALL 98530 NODES HAVE BEEN REMOVED FROM RWALL, DUE TO INCOMPATIBLE KINEMATIC CONDITIONS WARNING ID : 312 ** INCOMPATIBLE KINEMATIC CONDITIONS IN MODEL DESCRIPTION : 3654046 INCOMPATIBLE KINEMATIC CONDITIONS IN MODEL SUMMARY OF POSSIBLE INCOMPATIBLE KINEMATIC CONDITIONS : ----------------------------------------------------- - POSSIBLE INCOMPATIBLE KINEMATIC CONDITIONS BETWEEN SEVERAL INTERFACES TYPE 1 2 12 OR 9 - POSSIBLE INCOMPATIBLE KINEMATIC CONDITIONS BETWEEN SEVERAL RIGID WALLS Kindly suggest some solution for this. Thanks in advance
×
×
  • Create New...