Jump to content

Search the Community

Showing results for tags 'step'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 5 results

  1. Hi When Im trying to import a geometry file in step format, In hypermesh 12.0 it quits showing segmentation error. Can I avoid this by changing any settings. Please help.
  2. Is there a step for equal spacing between objs that are transformed, i.e. scaling? There is a lot of space between the starting objects and a lot of overlap towards the end. Also, can I pick more than one object to Replicate at a time?
  3. Hi, I'm trying to import a file from FLUX software, I export the geometry from FLUX in .IGES and .STEP. In both extension the imported geometry in hypermesh is uncomplete, some solids there are, other no. some lines are ok, other are free lines with no connection. I found a lot of problem in rebuilt the geometry with no succes. How can i fix this problem? is there someone how can works with both programs with no problems? Grazie!
  4. I am using Hypermesh 12.0 and have begun recently having an issue with Hypermesh crashing on File/Save after importing geometry from the latest version of ProE (Creo Parametric). I have tried saving immediately after importing the geometry, tried importing IGES and STEP and nothing seems to help. Any suggestions on this would be appreciated.
  5. Short Version I am quite new to FEA and HyperWorks and am modelling a suspension bridge with a distributed load and a ball-joint to connect the vertically running cables to the main cables and deck, but with a Linear Static load step the joints are ignored. Slightly-longer version The bridge I am modelling is the Humber Suspension Bridge found near Kingston upon Hill, England. The model has a distributed force across the top nodes and I have attempted to connect a few vertically running cables to the deck using a ball joint from the Mesh > Create > 1D Elements > Joints menu. The deck and support have been imported from CATIA and then (2D) meshed whilst the cables have been created using lines then line-meshed with a Beam Section. When I attempt to run the analysis with a Linear Static load step the Solver View states the joints are ignored and "MBD cards are present in the data, but there is no MBD sub cases. JOINTs, MBD loads and other MBD cards will be ignored". So I attempt to use a Multi-Body Dynamics load step but I'm not entirely sure what to put in the variables other than my constraints in the SPC. My forces are currently of load type FORCE, should they be MBFRC? Kind Regards
×
×
  • Create New...