Jump to content

Search the Community

Showing results for tags 'temp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 5 results

  1. I try to follow up OS-1010: Thermal Stress Analysis of a Coffee Pot Lid using HyperWorks 14.0 Everything works OK until I start optistruct. I am sure i assigned property to componets. but I still got an so many errors: *** See next message about line 6023 from file: D:/Program Files/hyperhelp/tutorials/hwsolvers/optistruct/coffee_lid.fem "PSHELL 3 02.5 0 0 0.0" *** ERROR # 1000 *** in the input data: Incorrect data in field # 3. coffee_lid.hm coffee_lid.fem
  2. Hi all, Without making temp nodes to preserved nodes how come there are preserved nodes in model. Is it possible? Thanks, mahes
  3. I try to follow up OS-1010: Thermal Stress Analysis of a Coffee Pot Lid using HyperWorks 2017 - Student Edition. Everything works fine up to Step 8 Bullet 5, which is setting the Analysis type to Linear Static and SPC to constraints (Load Collector). Unfortunately, I cannot find the settings described in Step 8 Bullet 6. According to the tutorial (see Figure 1) I should now find TEMP in the Subcase Definition section between the Analysis types MPC and DEFORM. There, TEMP should be set to THERMAL_LOADING (Load Collector). Fig.1: Creating the brew cycle loadstep (Fig. 8 from tutorial OS-1010 with additional highlighting) As I cannot find TEMP in the Subcase Definition section (see Figure 2), can I use TEMP from the Subcase Options section instead? Has anyone here performed this tutorial successfully using HyperWorks 2017 - Student Edition? Fig.2: Screenshot from HyperWorks 2017 - Student Edition. TEMP is not available in the Subcase Definition section.
  4. Hi. I have applied a temperature of 35 °C (through the panel Analysis-->Temperatures) on some of the nodes of my model. When I open the file .fem the id of the node is right next to the value of the temperature. How could one understand what the value of the temperature is just by looking at the file .fem? He or she could say, in my opinion, that the temperature is 5, or 35, or 335... TEMP 3 237335.0 TEMP 3 237835.0
  5. I have to model a pipe using shell elements full of LOX (Liquid oxygen) which is at 20K surrounded by ambient temp of 293K. Please help me how to best solve this..
×
×
  • Create New...