Jump to content

Search the Community

Showing results for tags 'template'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 12 results

  1. Hi, i am using report templates for HG with predefined text formats for axis titles, header, etc. When opening the blank template, everything appears as it should. However, when i load a binout history plot (from LS-DYNA) into one of the HG windows, the format of the labels is reset and i have to reformat them. Is there a solution to prevent the formats from resetting??
  2. Hello, I would like to generate my own shapefiles to be used with OSSmooth to create new topologies. Is there any information on how the file is constructed? I understand that the beginning of the file has element ids with their associated relative densities but there are many other fields whose contents are unknown to me. Thank you in advance, -Eric
  3. Hello everyone, I would like create a template once and then every time i juste change its size and boundary conditions. Would you please tell me some advices for my idea? Thank you so much. Best regards, Lara .
  4. Looking for a way to output the Nastran INCLUDE filename ("<filename>.bdf") in the summary template file. So far, I've only found the dataname giving the INCLUDE ID (components->include). The thing is, the IDs are not very helpful without a list of the actual filenames to pull from... There is a Data name called "includefiles", but unfortunately it seems they are only available "via Tcl and NOT via the template system". Seems like there has got to be a way to get this, I'm just at a loss as to how. Thanks in advance for your help!
  5. Hello, i have a Report Template, which creates some Bar Charts. I would like to have a Bar Chart with the Difference to the first Curve/Bar, i loaded in. So everytime i load a new h3d File in this Report, it shall add a new Bar with the Difference to the first Bar. Template Stucture: Page1 Window 1 Displacement of Node 37546 of h3d-1 Displacement of Node 37546 of h3d-2 Displacement of Node 37546 of h3d-3 Window 2 Displacement of Node 12357 of h3d-1 Displacement of Node 12357 of h3d-2 Displacement of Node 12357 of h3d-3 Window 3 {p1w2c1.y - p1w1c1.y} {p1w2c2.y - p1w1c1.y} {p1w2c3.y - p1w1c1.y} When i define {p1w2c1.y - p1w1c1.y} in the Report Template, i get for the second and third import of data wrong results: {p1w2c2.y - p1w1c2.y} and {p1w2c3.y - p1w1c3.y} So i want, that Hypergraph only iterates one part of the Expression while keeping the other part. Can anyone help me? Thank you very much. Kind regards Henrik Alpmann
  6. Hi, I'm looking a way to get the value of TCL variable from FE Output template. In fact I would like to control template by using TCL variable, so my template has something like: *if([VALUE == 1]) ... *endif() *if([VALUE != 1]) ... *endif() Where "VALUE" comes from TCL variable. Any idea? TIA,
  7. I need to open a saved template say a.tpl as soon as i run a tcl file say x.tcl basically i need to call tpl file in tcl file. How cn that be done?
  8. Dear all, I am doing some templates for checking as detail below but it is not working Could somebody show me why or please test it on newest updates of HW ( i run it on HW 12 hot fix 115) *nodes() *before() *vectortablereset(0,1.0) #Tolerance is 1.0 *vectortablestore(1,1,0,0,1) *vectortablestore(2,2,0,0,2) *vectortablestore(3,3,0,0,3) *after() *uservariableset("#Found",[@vectorlookupnotkey(0,0,0,0)]) *field(integer,#Found,0) *output() it should return 1 because distance between (0,0,0) and (1,0,0) is within tolerence but it return 0 always even if i increased tolerance
  9. For example, I'm doing a frf on a 17-node model and I want to get the magnitude-and-phase response separated by columns and by nodes from all nodes, how do I create a pattern to just run it without having to extract the answer node by node? For models with more elements this takes a lot of time.
  10. Hi, I wonder if we can use variables in a custom template for FE out, beneath a small example. How does one set the variable properly? set $Variable = 22, in the output the last column is 0. second issue: I want to write the element and node amount to the file, I know that the "elements" and "nodes" returns a array: how to get theirs size and write it down? *components("","") *before() *string("#components") *end() set $Variable = 22 *format() *fieldright(integer,id,8) *string(" ") *fieldright(integer,elements,8) *string(" ") *fieldright(integer,nodes,8) *string(" ") *fieldright(integer,$Variable,8) *end() *output()
  11. Hi , I am a new user ot Motion View . I have to make a leaf spring solid axle half car model for Kimenatic & Compliance Analysis . There was no Leaf Spring template in the Assembly Wizard . Could you please let me know how to tackle this problem ? Regards, Satyaki
  12. I have 3d mesh file in hypermesh all c3d4 elements and I am not able to export the file into STL file format. I have edited the mesh and now I want to export the final file in STL format. the user profile is Abaqus. please help me. same part I was able to export before editing mesh. now it is showing error as 1250 elements are not defined in the template. I have updated the element type already still it is giving me the same error. thank you
×
×
  • Create New...