Jump to content

Search the Community

Showing results for tags 'tetra4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization

Found 2 results

  1. Hello All, Hypermesh Version 14 LS-dyna version 4.0. 1>>> I have to mesh a component as shown in figure 1 which consists of Hex and tet elements. I have completed the mesh and and exported to LS-dyna (Figure 3) . While zooming and panning in it, I see some edges as shown in figure 2 below. Is this a major issue? 2>> I have read somewhere that one should not connect Hex and tet mesh directly. It should be done by inserting pyramid elements. I have manually converted the tet elements in contact with the hex elements into pyramid elements. Checked for all connectivity by edges and faces. In hypermesh it seems ok but in LS dyna pyramid elements are not visible. Also the edges from the previous points are still visible. Is there a solution to this. Can this be an version issue? i have attached a .hm file with pyramid elements as reference. Thanks in advance. Bharat 1.1.hm
  2. Hi all, I saw that in v14 a new solid property option has been introduced : Itetra, a 4-node tetrahedron formulation flag. I set it to 1. My Isolid is 17, not supported for tetras, so it goes back to default : 1 (= Standard 8-node solid element, one integration point); Which to me already seems strange as it is for 8-node elements... But does it even take into account my Itetra ? My question is: Isolid says 1 integration point Itetra says 4 integration points. Which one is taken into account here ? Thank you in advance, Alice
×
×
  • Create New...