Jump to content

Search the Community

Showing results for tags 'time step'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Altair Support Forum
    • Welcome to Altair Support Forum
    • Installation and Licensing
    • Modeling & Visualisation
    • Solvers & Optimization
    • Multi Body Simulation
    • Conceptual design and Industrial design
    • Model-Based Development
    • Manufacturing Simulation
    • CAE Process Automation
  • Academic Partner Alliance Forum
    • APA - Composites
    • APA - CFD & Thermal
    • APA - Vehicle Dynamics
    • APA - Manufacturing
    • APA - Crash and Safety
    • APA - Noise, Vibration and Harshness
    • APA - System Level Design
    • APA - Structural and Fatigue
    • APA - Marine
    • APA - Optical Design
  • Japanユーザーフォーラム
    • ユーザーフォーラムへようこそ
    • Altair製品の意外な活用例
    • インストールとライセンス
    • モデリング(プリプロセッシング)
    • シミュレーション技術(ソルバー)
    • データ可視化(ポストプロセッシング)
    • モデルベース開発
    • コンセプト設計と工業デザイン
    • 製造シミュレーション
    • CAE プロセスの自動化
    • 学生向け無償版
    • エンタープライズソリューション

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Organization


Location

Found 14 results

  1. Hi, CST setting ensures that time step is not less than user-defined value but it does not make time step smaller. Is there another way to reduce the time step except making mesh size small? Thanks
  2. Hi Everyone, I am working with Radioss. I use TYPE 7 and TYPE 2 contact for this model (You can see from an image below). I set the Engine file as shown in image below. In the beginning, Radioss run normally. But later found a problem, Time Step Less or Equal Zero Error. (Previous model, I set nodal time step in engine file less than zero but Radioss run normally.) Can anyone take a look into my model what's wrong. what change, I have to make. Thank you in advance.
  3. Hi, I am facing the following issues with Radioss run - Quasi Static analysis. 1) Without /DT/INTER/DEL in Engine file , the run has been stopped due to min time step error. 2) With /DT/INTER/DEL in Engine file the mass scaling DM/M is increasing gradually till 30% from 3.2% Let me know for comments to avoid this error Regards, Arul
  4. If my model have NINC=30 and my DT is 0.1. My case have the memory not enough problem, but it still run 5 hours. and if I want to see what result in this 5 hours of the finish time step. How should I set the instruction.
  5. Guest

    Reduce Solving Time

    Hello Sir, I am working on crash analysis of a truck and it used to work fine (i.e. take less then an hour) for element size for 0.7 inch. Now when I am using the element size of 0.5 inch, ity is taking a very long time. I have attached a screenshot of the output file. Can you tell me how to read this and what each column is and how to reduce the time. Thank you, Datta
  6. Dear All, I am simulating the contact behaviour of gear with Radioss. I had given time step equal to 0.1 sec is it sufficient for this type of problem?? My stress level is exceeding my yield limit, also Its taking too much time to simulate the analysis may i get any tip to reduce my cycle time and suggestion on cycle time. Please refer attached file for same. I applied 80 Nm moment alongcentral axis and fixed the gear to simulate stress due to initial torque. Symmetric_model.hm
  7. Guest

    Scale Factor in Radioss

    while solving in Radioss, th solver always take 0.9 as the scale factor. And moreover when we impose a timestep, we give 0.9 as scale factor. What is the logic behind this? how do we come up to a value 0.9? time step is l/c , c=speed of light. how speed of light is connected with time step. can you please help me in these
  8. Hi, I am doing an incremental forming simulation, that I need to analyze the properties in the end of the analysis. However, my analysis is decreasing in time step or when i try to fix it, the model mass increase. Another problem is my model vibrates and I could not damped it with / DYREL. My error is very high, in the beginning it's around 100% and decrease to 50% in the end. t13.2_0000.rad t13.2_0001.rad t13.1_0001.out
  9. Hi all, I intend to compare the ProMan results of time variant simulation to those of the non time variant results for every time step. I want to do this to better understand the time variant simulation results. when I perform, Edit >> Subtract data >> Value (file, linear), I get the following error message. "The currently displayed data contains values at the following time steps 0.0000s, 1.0000s, 2.0000s, 3.0000s, 4.0000s, 5.0000s, 6.0000s, 7.0000s, 8.0000s, 9.0000s, 10.0000s, 11.0000s, 12.0000s, 13.0000s, 14.0000s. The data in the selected file contains values at the time step 0.0000s. Currently time step 1.0000s is displayed! but no matching time step found in selected file! Time steps do not match. No operation possible!" please help me compare the results Thanks Balaji
  10. Hi All, 10 0.1266E-05 0.1266E-06 SPRIN 590305 0.0% 0.4177E-01 0.2840E+09 0.3311E-03 6.050 0.2584E-03 WARNING MINIMUM TIME STEP -0.4725E+18 IN INTERFACE 784 (DTMIN= 0.0000E+00) Is the time step goes in negative.!!! I haven't specified any values for dtmin in my type7 interface (id .784). But I am getting this warning at the start of my engine. Any Hint PLs. Regards, SUBHU
  11. Hi all, I think the time step should be larger than the value setting in the /DT/NODA/CST. However, in my test, I found the time step sometimes smaller than this value. Why this happen? What's more, my case terminate with an error when using mass scaling. The case terminates normally without using keyword /DT/NODA/CST. What's the problem? I have uploaded my engine file and out file. /DT/NODA/CST 0.67 0.8E-4 Roy NewFoam5_1115_Old_FaceDrop_0001.rad NewFoam5_1115_Old_FaceDrop_0001.out
  12. I am running a transient dynamic solution with enforce displacement. Is that possible that i am able to run my solution for 3 second with bigger timestep and then finer timestep for the next 3 second?
  13. Hello, I am doing a study inflating an airbag with a particular shape and there are a lot of contacts between surfaces, that I modeled with interface type 7. I have some troubles because there are some nodes that pass through master surfaces (even if the interface is activated) but then the contact is applied and the nodes can not pass through, creating high contact forces and reducing the time step. I wanted to use the control card DT/INT/DEL to delete the interface in those nodes, I fixed Tscale to 0.9 and Tmin to 1.0 e-4. When I run radioss, time step reduces up to 5e-5, some nodes are deleted but not those that passed through surfaces and have high contact forces. Any idea about how can I deactivate interfaces in nodes where the contact force is higher than a fixed value? Thank you
  14. Hello sir Good morning, I was running the full vehicle model for crash and i am facing the problem in time step for which run is being terminated. Please Help me, thank you.
×
×
  • Create New...