Jump to content
Sign in to follow this  
Rahul Ponginan

Running Hyperworks on Linux

Recommended Posts

Hey guys,


I'm new in the forum and I have a problem considering to run Hyperworks on Linux. I create an environment variable with the "export varibale=value" command. I already checked if the variable was created which worked. Now I wanted to start ,for example Hypermesh, following the instructions in the installation guide by Altair. After typing the command in the terminal I only get a message about an "unexpected operator". Maybe there is still something wrong with the licensing path. I'm a really beginner with Linux, so I have no idea where I should looking for the mistakes.


I use Linux Ubuntu on Parallels Desktop for Mac.


Thanks for your help!


Johannes


Share this post


Link to post
Share on other sites
Guest

 

...

I use Linux Ubuntu on Parallels Desktop for Mac.

...

Johannes

 

Ubuntu Linux is not supported :) Go for RHEL or CentOS!

Share this post


Link to post
Share on other sites

New user installed Hyperworks 17.2 on RHEL 7.5.

Sorry, not familiar with this product the engineers have requested installed.

Trying to run "hw" ... pops a GUI window then crashes immediately.

 

Approx error info (so far) from /var/log/messages:

Segfault at 0 ip (null) sp 00007ffe8c28b238 erro 14 in hw [40000+45000] sigsev

 

Where are the logs located for this product?

Is RHEL 7.5 fully supported?

 

I've set ALTAIR_LICENSE_PATH variable to 6200@mylicsvr

entry in my .bashrc .

 

I noticed the have LD_LIBRARY_PATH set to include libs for HW, is that necessary?

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×