Jump to content
Rahul Ponginan

Errors during element quality check

Recommended Posts

I have launched a Radioss (BulkData) analysis and then I'm facing the following message:


"PROGRAM STOPPED: ERRORS DURING ELEMENT QUALITY CHECK"


I have tried to deactivate CHECKEL_V1 from: CONTROL CARDS ---> PARAM ---> CHECKEL, but the error message remains the same.


Is there a way to by pass that "QUALITY CHECK"? 


Share this post


Link to post
Share on other sites

In order to prevent analysis on models with highly distorted elements, element quality checks are done.

Three types of element quality checks exist, two can be excluded using the value of PARAM > CHECKEL as NO.
but the third check, a Mathematical Validity check of maximum allowable limits is performed by default and is hardcoded, for instance the aspect ratio of a quad is hardcoded to have a high max limit of 1e05 any value above this may be beyond mathematical limitations and may cause singular or ill-conditioned element matrices.

The best method is to find these very bad elements and remesh them or edit them to fit element quality criteria.

for details on acceptable quality criteria for each type of element see

http://www.altairhyperworks.com/hwhelp/Altair/hw11.0/help/hwsolvers/hwsolvers.htm?element_quality_check.htm

See how to check and edit mesh using the check elems panel and remeshing tools here
HM-3300: Checking and Editing Mesh,http://www.altairhyperworks.com/hwhelp/Altair/hw11.0/help/hwtut/hwtut.htm?hm3300.htm

Share this post


Link to post
Share on other sites

How does a set of contacts between HEXA and TET10 elements work with SLIDE and no ADJUSTMENT set but then the HEXA elements fail when ADJUSTMENTS is set to AUTO and CONTFEL is YES? 


Share this post


Link to post
Share on other sites

How does a set of contacts between HEXA and TET10 elements work with SLIDE and no ADJUSTMENT set but then the HEXA elements fail when ADJUSTMENTS is set to AUTO and CONTFEL is YES? 

I have found a workaround which is using v13 instead of v12.  Have the mesh quality check parameters in the solver routine been loosened up in v13?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...