Jump to content
Sign in to follow this  
Dforesi

Restart File not created

Recommended Posts

Hello,


 


I'm currently working on getting HyperForm simulations to run and have been quite unseccesful seeing as the tutorials seem to be written for an older verison of Hyperform and do not coincide with the updated user interface.  I have been trying to solve the "simple draw forming" tutorial using incremental RADIOSS and have solved many problems that have arisen, however I cannot seem to figure out this last one.  When I run I get error ID 684 "Error Trapped: Report to listing file" as well as Error ID: 760  "Restart file Attempt2_0000_0001.rst was not created."   I then decided to switch to Ls-Dyna solver and noticed that when I go to run analysis is requests that I tell it the location of the solver?  I cannot understand what it is looking for as it does not even indicate a specific file type.


 


I appreciate any support you can provide.


Thanks in advance


Share this post


Link to post
Share on other sites

Hi,


 


delete all the files except the two .rad files. In the windows All pograms list you would find the Radioss in the Altair Hyperworks application list. In the Radioss solver manager select the 000.rad file.


 


For the Options you need to select -both, -nthread (specify 2 or 4), -noh3d.


 


This should get the solver running.


For LS-Dyna solver you need LS-DYna software and license to use it.


 


Hope this helps.


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...