Jump to content
sprash

Nodes are not displaying in Hypermesh

Recommended Posts

Recently we installed Hyperworks 12.0 on our office machines.On one machine we are facing an issue with Hypermesh, where the nodes are not getting displayed at all - not just temp nodes of an FE model, but even newly created nodes. Please note that we are able to select nodes by ID, diplay node numbers & even using 'count' function we are able to count all nodes in the FE Model - the problem is that Hypermesh is not diplaying them, i.e. we are unable to see the round yellow dots representing the nodes.


 


This issue is however limited to only one system - on other machines it is working fine. Can anyone help us know what is causing the issue & how to fix it?


Share this post


Link to post
Share on other sites

Hi Rahul Ponginan,

 

Even I am facing the same issue.

 

I tried deleting all those files which is listed in above mentioned path,

 

Still Couldnt create or find nodes. It only displays these number of nodes selected.. but visibly nothing.

 

Is there anything to do with any graphic settings?

 

I am using HM19 and here is my system information

 

System Information:
Processor:                    Intel(R) Core(TM) i5-4210U CPU @ 1.70GHz (4 CPUs), ~1.7GHz
System Manufacturer:          Dell Inc.
System Model:                 Inspiron 3542
Total Physical Memory:        8192MB RAM
Operating System:             Windows 10 Home 64-bit (10.0, Build 17763) (17763.rs5_release.180914-1434)

 Graphics/Display/OpenGL:
---------------------------
Name:                         Intel(R) HD Graphics Family
VideoProcessor:               Intel(R) HD Graphics Family
AdapterRAM:                   1 GB
DriverVersion:                20.19.15.4835
DriverDate:                   20171016000000.000000-000
CurrentBitsPerPixel:          32
VideoModeDescription:         1366 x 768 x 4294967296 colors

 

Issue Image :

image.thumb.png.25bfc7c33fb7138536ca08ddee35de7b.png

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...