Jump to content
Sign in to follow this  
floorboy248

Retained Responses Table: DRESP1 Response Problem?

Recommended Posts

Hi Team,


 


I am running a topology analyses in which case my model includes 2 displacement responses on the same node (one DRESP1 for y-displacement, and one DRESP1 for x-displacement). All responses can be seen in my analysis deck, but during the analysis run the Retained Responses Table only shows 1 of the responses.


 


Do I need to include an OPTICONTROL command to output more information? Or is it possible this response is not working properly?


 


Thank you very much,


Jason


 


 


Share this post


Link to post
Share on other sites

if the response are unconstrained, the value will not come in output file by default. you need to use DREPORT card to have output of the responses.


 


if the response is constrained, use RESPRINT card. you will get the response value in output file.


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...