Jump to content
Sign in to follow this  
jeunehomme

dont see hypergraph2d and 3d

Recommended Posts

Guest

Hi jeunehomme


 


You can open HyperGraph 2d and 3D from installed program folders or from client selector.


 


on Windows machine>> All Programs>> HyperWorks 12.0>> select HyperGraph to open HyperGraph.


 


or 


 


You can open through client selector (refer to the image):


 


To see Client Selector toolbar, Goto View>> ToolBars>> HyperWorks>> Client Selector

post-7616-0-74627800-1424662509_thumb.jp

post-7616-0-94955000-1424662514_thumb.jp

Share this post


Link to post
Share on other sites

Can you check if you have the latest Graphic drivers installed? I have seen this issue on HG clients only and updating graphics driver resolved it.


 


Note - The "update driver" via Windows' updater is not always the latest driver for that device, it is just the latest WHQL driver given to Windows.


 


Going to the manufacturer of the graphics card , e.g. Intel, Nvidia or AMD , will ensure the latest driver for that device.


FYI, Make sure you “Perform a  Clean Install” while updating the drivers.


 


Please try setting these variables one by one and then together also,


 


HW_DISABLE_MULTISAMPLE=1 or the HW_DISABLE_FBO=1,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...