Jump to content
rex1825

3DS Max and importing into Virtual Wind Tunnel

Recommended Posts

Hello everyone,


 


I am new here, this software is pretty amazing honestly.


 


Just wondering if there is any way to import 3D model from 3DS Max into Virtual Wind Tunnel? Was searching for some answers but couldn't find them, maybe wrong search.


 


Cheers


Share this post


Link to post
Share on other sites

Hi,


 


right now I can't find how to install VWT (http://forum.altairhyperworks.com/index.php?/topic/14500-vwt-installation/) but from what I remember you can only import *.nas surface meshes.


 


You could export your file from 3DS Max in *.iges format, then import it in Hypermesh, do a surface mesh in HM (there is an easy automesh function) and then export that mesh. I don't think there is an option to directly import files from 3DS Max.


 


Cheers


M.S.


Share this post


Link to post
Share on other sites

Hi,

 

right now I can't find how to install VWT (http://forum.altairhyperworks.com/index.php?/topic/14500-vwt-installation/) but from what I remember you can only import *.nas surface meshes.

 

You could export your file from 3DS Max in *.iges format, then import it in Hypermesh, do a surface mesh in HM (there is an easy automesh function) and then export that mesh. I don't think there is an option to directly import files from 3DS Max.

 

Cheers

M.S.

 

...thanks for the answer, but my version 3DS Max 2014 doesn't have .iges exporter, only .sat

 

Cgeers

Share this post


Link to post
Share on other sites

Hi guys, I´m revisiting this topic because I´m trying to run a CFD simulation of a car´s 3d model in VWT. I´m using 3ds Max 2016 to export the model. I tried different approaches and different softwares that are installed in my university´s facilities. These were:

 

First I tried exporting the 3d model into IGES, as suggested, but it seems that 3ds Max will only export to IGES from a NURBS model. So I tried to open it in Autodesk Surfacewrap, which can import .obj models and export them to NASTRAM. The geometry generated has only the rear wheels identified as separate objects but imports fine into Hyperworks VWT, but when I try to run the simulation, it lasts for only a few minutes and results as if the wind tunnel was completely empty.

 

How can I make this work?

Share this post


Link to post
Share on other sites

It seems there is option for  .sat (ACIS format) or .STL file format export from 3DS max. These files can be imported in HyperMesh, mesh to export .Nas

 

Is it possible to share the .Nas file, that  lead to the empty run.

 

Share this post


Link to post
Share on other sites

Thanks for the response. It half worked, I could export from 3ds Max using STL format, but in VWT once the simulation started, it returned an error message "Job Terminated".

 

When exporting from Hypermesh to Nastram (Fluent), right before exporting it mentioned 90 duplicate elements.

 

I´ll try to upload the files tomorrow when I can have access to my university´s lab again.

 

Share this post


Link to post
Share on other sites

You can go to check elements (F10) > duplicates > save failed > Mask (F5) > retrieve > mask > reverse > delete displayed elements, also

Go to tools>>edge panel. Change the toggle to "elems" and select all the elements on the component. Preview equivalence and then equivalence the nodes.

stormridersp likes this

Share this post


Link to post
Share on other sites

Ok, after a bit of fiddling, I could get the job done according to your instructions, but still VWT is no simulating.

The error message is as the following:

 

Quote

 

 

File imported successfully.

 

Started exporting/running...

 

Exporting file C:/Users/Storm Rider/Documents/HW/13.0/vwt/Wind_Tunnel_1-13-2016_17-37-20/22b_trans_to_occ_pos.nas

 

Finished exporting ...

 

AcuSolve batch file with path : "C:/Program Files/Altair/13.0/acusolve/win64/plugins/bin/acuVwt.bat "

 

AcuSolve batch file exec command : "C:/Program Files/Altair/13.0/acusolve/win64/plugins/bin/acuVwt.bat " "C:/Users/Storm Rider/Documents/HW/13.0/vwt/Wind_Tunnel_1-13-2016_17-37-20" vwtAnalysis

 

Executed the AcuSolve batch file successfully

 

Timer stopped because of status - JOB_TERMINATED

 

 

Attached are the files.

Thank you for your help.

22b.nas

22b.STL

 

And here´s the link for the .nas file created by Autodesk Surface Wrap:

http://www.mediafire.com/download/5gw2wxl7yb2bcc6/22b_01_17d.nas

Share this post


Link to post
Share on other sites

VWT is not running, as neither of the files are directly useful.

The Nastran file has 3D elements and no 2D elements. For VWT you need 2D elements on the surfaces of the car. 

 

One option is to extract the faces from this 3D mesh, delete 3D elements and export the 2D elements after relevant checks (duplicates, connectivity, intersections, free edges).  See the pinned post on the forum for details.

 

Second option is using the STL file could to generate 2D mesh and export as .Nas file for VWT.

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...