Jump to content
gsre9597

Pressure import from VWT to HyperMesh

Recommended Posts

Hi,


 


I want to apply the loads extracted from the VWT analysis to the model in HyperMesh.


 


As per the below procedure suggested by Altair colleague , I was able to import loads but the value of pressure was zero and in contour loads option - I get 'no results available for contour'.


 


I was told to do the following:


 


1. open vwtanalysis.acs file in AcuSolve.


2. Use AcuOut and variable 'pressure' was exported in 'table' format and 'nodal Output' type .


3. Then , using Linear interpolation option - pressure was created.


 


Although pressure is generated , in the HyperMesh, there is no value assigned to the pressure applied to the surface elements on the nodes on the face. (Snapshot attached)


 


How can I solve this issue? It would be nice , if somebody can help in sorting this problem.


 


Looking forward to a timely response.


Thank you.


 


Garima


post-37680-0-09227900-1436794322_thumb.p

Share this post


Link to post
Share on other sites

Are you getting non-zero pressure values in the .OUT file generated by AcuOut?


If yes, then probably the HyperMesh forum might be more appropriate to address this issue. You will get more response :)


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...