Jump to content
DonMacchina

Error in vwtAnalysis.1.MeshSim (Code 1201)

Recommended Posts

Hello HW-Team,

 

I've got a problem in executing my simulation. About 25 min after starting the simulation I get an error with python and an error in vwtAnalysis.1.MeshSim.

 

acuMeshSim:                      Problem = vwtAnalysis
acuMeshSim:                          Run = 1
acuMeshSim:                     Hostname = WINSERVER-01
acuMeshSim:                     Platform = Whistler 6.1 unknown
acuMeshSim:                      Machine = win64
acuMeshSim:                      Release = 13.0
acuMeshSim:                 Release date = Apr  9 2015
acuMeshSim: --------------------------------------------------------------
acuMeshSim: Using MESHSIM for volume mesh generation
acuMeshSim: Skipping surface mesh generation
acuMeshSim: Generating volume mesh
acuMeshSim: <SIMM_PRG>:Volume Meshing
acuMeshSim: <SIMM_PRG>:Structured Meshing
acuMeshSim: <SIMM_INFO_MSG>:Number of 3D Boundary Layers identified: 1250
acuMeshSim: <SIMM_INFO_MSG>:Number of BL regions estimated = 31378020
acuMeshSim: <SIMM_INFO_MSG>:Boundary Layer meshing
acuMeshSim: <SIMM_INFO_MSG>:Finding growth curves...
acuMeshSim: <SIMM_INFO_MSG>:Checking boundary growth curves...
acuMeshSim: <SIMM_INFO_MSG>:Checking intersecting layers...
acuMeshSim: <SIMM_INFO_MSG>:  Edge triangulation
acuMeshSim: <SIMM_INFO_MSG>:  Face triangulation
acuMeshSim: <SIMM_PRG>:Adapting Mesh
acuMeshSim: <SIMM_INFO_MSG>:Iteration 1: Normalized edge length range: 1.59387 .. 0.638013
acuMeshSim: <SIMM_INFO_MSG>:Final normalized edge length range: 1.44063 .. 0.638013
acuMeshSim: <SIMM_PRG>:Fix Surface Intersections
acuMeshSim: <SIMM_INFO_MSG>:Region triangulation
acuMeshSim: <SIMM_PRG>:Structured Meshing
acuMeshSim: <SIMM_INFO_MSG>:Number of BL regions created = 30837260
acuMeshSim: <SIMM_PRG>:Creating volume mesh
acuMeshSim: <SIMM_WRN_MSG>:Zero volume: verts 147602256 147602350 147602498

...

...

...

acuMeshSim: Encountered an error in meshsim
acuMeshSim: <SIMM_ERR_MSG>:Code: 1201 String: Problem meshing in face 8 at (0.0052149466666666661, -0.78781333333333325, -0.16129499999999999)
acuMeshSim: <SIMM_PRG>:Volume Meshing
acuMeshSim: Error generating volume mesh
acuMeshSim: Extract volume meshing errors
acuMeshSim: Error Msg: <Problem meshing in face 8 at (0.0052149466666666661, -0.78781333333333325, -0.16129499999999999)>
acuMeshSim: Volume Meshing Failure <8>
acuMeshSim: Location <5.214947e-003,-7.878133e-001,-1.612950e-001>
acuMeshSim: Error Msg : <Problem meshing in face 8 at (0.0052149466666666661, -0.78781333333333325, -0.16129499999999999)>
acuMeshSim: Error Code: <1201>

 

What does this mean? The wheels are penetrating the ground and the mesh quality is equal to models that worked perfectly.

I had a look at the error position in the .nas file, but for me there should be no problem! As I wrote before, an other model "worked" at this area of the mesh (with the same parameters (mesh size, etc.).

Estimated element count should be about 60 mio.

 

The simulation runs on a 16 core/512 GB server.

 

Thank you in advance!

Share this post


Link to post
Share on other sites

This seems to be a case of coarse mesh and the batch mesher not being able to create boundary layers near those coarse elements.


 


There are two remedies:


- finer mesh in those regions


- disable boundary layer generation for those regions (assuming they are in separate component).


 


Can you post a pic of the affected region?


Share this post


Link to post
Share on other sites

×
×
  • Create New...