Jump to content
Sign in to follow this  
florian_lw

clean model from orphaned nodes

Recommended Posts

Hi,


 


that only works for temporary nodes marked with a yellow sphere. After clicking clear all on temp nodes panel, i still can find the orphaned nodes. I am using HW Desktop 13.0.112


Share this post


Link to post
Share on other sites
Guest

Hi Florian,


 


Check in which component collector they are. Isolate that component and it should be gone.


 


if the above did not work, add the below Environment variables and values.


 


 


Variable name: HM_DISABLE_MULTISAMPLE


 


Variable value: 1


 


Variable name: HM_LEGACY_NODE_DRAWING


 


Variable value: 1


post-7616-0-00708700-1440145517_thumb.jp

Share this post


Link to post
Share on other sites
Guest

Hi AlessioMM

 

If you are using Windows OS, RIght Click on MyPC/MyComputer>> Properties>> Advanced System Settings>>Environment Variables>> Create new

EnvironmentVariable.PNG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...