Jump to content
Sign in to follow this  
FabiZ

Changing "result type" in FLD tab for Abaqus .odb-file

Recommended Posts

Hello,


 


I try to plot the Forming Limit Diagram of a deep drawing process in Hyperview 12.0. As input file for Hyperview I use an .odb File, that was created by Abaqus/CAE 6.13-1. When I plot the contour in Hyperview the "result type" dropdown menu gives me the option to select "PE-Plastic strain components (s)" and as a result the values for plastic strain are equivalent in Abaqus and Hyperview. Unfortunatley, when I try to plot the FLD, the "result type" dropdown menu is not giving me any choice and is set to "PE-Global-Plastic strain components" on default. Clicking on the little arrow on the dropdown menu isn't doing anything at all. With the "PE-Global-Plastic strain" selected I get way higher values for my FLD.


 


Why can't I set the "result type" on the FLD tab to "PE-Plastic strain components (s)" instead of "PE-Global-Plastic strain components"?


 


Thanks for your help in advance.


 


Regards,


Fabian


Share this post


Link to post
Share on other sites
Guest

Hi Fabian,


 


Can you share the updates installed on your machine for HyperWorks 12.0?


 


use the link below to know how to find updates: http://forum.altairhyperworks.com/index.php?/topic/13435-to-identify-the-software-updatepatch-that-has-been-installed-in-your-machine/


 


If there are no updates, I would suggest you to update to the latest available patch for HW 12.0(specially for Abaqus) available from the link below:


http://www.altairhyperworks.com/ClientCenterHWUpdateDownload.aspx?pro_cat=HyperWorks


 


 


 


 


post-7616-0-80114000-1444390699_thumb.jp

Share this post


Link to post
Share on other sites

Hello,

 

thank you very much for your reply. I updated Hyperworks to the latest available patch. To be sure I post the "Updates Information" below. Unfortunalty the problem still occurs.

 

Do you have any other idea how to fix the issue?

 

Regards,

Fabian

 

 

 

 Updates Information:
------------------------------------------------------------
acusolve12.0.310
hwdesktop12.0.110
hwdesktop12.0.125_hotfix
hwdesktop12.0AbaqusODB6.13
hwdesktophelp12.0.110
hwsolvers12.0.210
hwsolvershelp12.0.210
SimLab12.1_hw12.0
sT9.5_hw12.0
vwt12.0_hw12.0

 Versions:
------------------------------------------------------------
hgtrans.exe:                  12.0.110.40 (Sep 13 2013)
hmobj.dll:                    12.0.125-HWDesktop (Sep 14 2015)
hmopengl.exe:                 12.0.125-HWDesktop (Sep 14 2015)
hst_ng.exe:                   12.0.110.40.500186 (Sep 13 2013)
hstbatch_ng.exe:              12.0.110.40.500186 (Sep 13 2013)
hstdss.exe:                   12.0.110.40.500186 (Sep 13 2013)
hvp.exe:                      12.0.110.40 (Sep 13 2013)
hw.exe:                       12.0.125-HWDesktop (Sep 15 2015)
hwmbdmodel.dll:               12.0.125-HWDesktop (Sep 15 2015)
hwplot.dll:                   12.0.125-HWDesktop (Sep 15 2015)
hwplot3d.dll:                 12.0.125-HWDesktop (Sep 15 2015)
hwpost.dll:                   12.0.125-HWDesktop (Sep 15 2015)
hwtext.dll:                   12.0.125-HWDesktop (Sep 15 2015)
hwvideo.dll:                  12.0.110.40 (Sep 13 2013)
hwx.exe:                      12.0.110.40 (Sep 13 2013)
templex.exe:                  12.0.110.40 (Sep 13 2013)
 

Share this post


Link to post
Share on other sites

Hello again,


 


thank you for testing it on your end. I sent the .odb-File to your dropbox link from your signature.


 


Not sure if needed, but this is my FLC-data (true strain):


 


Minor: -0.163; -0.068; -0.013; 0.018; 0.054; 0.355


Major: 0.388; 0.302; 0.224; 0.18; 0.189; 0.375


 


Regards,


Fabian


Share this post


Link to post
Share on other sites
Guest

To be a valid FLD data type, it need to be elemental bound tensor results(in tensor format, not in component scalar format).


 


Please check if it meets this criterion.

Share this post


Link to post
Share on other sites

Thank you for your testing.


 


I am not sure how to change the setting in abaqus to get elemental bound tensor results, but I will try to figure it out and reply if it works.


 


Regards,


Fabian


Share this post


Link to post
Share on other sites

Hello again,


 


I am struggeling to find the right settings to get elemental bound tensor results in Abaqus. Could you maybe go into more detail what to do exactly, or even tell me the setting in Abaqus if you happen to know it?


 


Thanks in advance.


 


Regards,


Fabian


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...