Jump to content
Robzim

myproject_0000_0001.rst not found

Recommended Posts

 

Hi all,

I try to simulate a crash with hypercrash but when i run the solver. I get the ERROR message (as below)

 

 ** ERROR: FILE plot1_0000_0001.rst NOT FOUND
     ERROR TERMINATION

 ==== End of solver screen output ==== 


 ==== Job completed ==== 
 

I tried to copy and past an old *.rst file, and i get the next message.

************************************************************************
**                                                                    **
**                                                                    **
**                      RADIOSS ENGINE 12.0.210                       **
**                                                                    **
**            Non-linear Finite Element Analysis Software             **
**                   from Altair Engineering, Inc.                    **
**                                                                    **
**                                                                    **
**                  Windows 64 bits, Intel compiler                   **
**                                                                    **
**                                                                    **
**                                                                    **
** Build tag: 0682478_12235120210_2020_0024805_10                     **
************************************************************************
**  COPYRIGHT (C) 1986-2013                 Altair Engineering, Inc.  **
** All Rights Reserved.  Copyright notice does not imply publication. **
** Contains trade secrets of Altair Engineering Inc.                  **
** Decompilation or disassembly of this software strictly prohibited. **
************************************************************************

 ROOT: plot_  RESTART: 0001

 ==== End of solver screen output ==== 


 ==== Job completed ==== 
 

Thanks in advance for your answer!

Share this post


Link to post
Share on other sites

 Absorbeur_1_0001.out :

 

*******
 

MESSAGE ID :          146

 ** ERROR : RESTART FILE NOT COMPATIBLE WITH THIS VERSION
            (OR NOT A RADIOSS RESTART FILE)


     ERROR TERMINATION
 

Thank you in advance for your help

Share this post


Link to post
Share on other sites
Guest

Hi,

 

I am able to run the model without any errors or issues.

 

What is the HW version you are using?

 

I ran the model using 13.0 with 110 update.

Share this post


Link to post
Share on other sites
Guest

Hi Robin,

 

I am able run the same model in 12.0 with 210 update.

 

Can you change the working directory and run again?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...