Jump to content
Sign in to follow this  
Biomimetic

Tetramesh not attached to Geometry? (line load)

Recommended Posts

Hello,

 

I encountered the following problem: after creating a 2D surface mesh on all surfaces of a solid I used tetramesh. Afterwards I reorganized the meshes so that the tetramesh belonged to the component of the original geometry and the 2D mesh was deleted.

 

When trying to apply a line load onto the new tetramesh the following error occured: Lines are not attached to edge elements. I also tried to select the nodes by geometry and selected the desired line but my selection of nodes was not accepted.

 

On the previous 2D mesh the line load worked fine. Do I have to actively attach the new tetramesh to the geometry or do so while creating the tetramesh? Or am I doing anything wrong when creating the tetramesh, so that the lines for line load wouldn't be accepted?

 

Thanks in advance

Share this post


Link to post
Share on other sites
Guest

Hi,

 

The solid elements will lose association with surfaces. You need to re-associate with the surface.

 

Use F7 key to open Node Edit panel where you can use the Associate option.

Share this post


Link to post
Share on other sites

Hi,

thanks for your reply. I hoped this would solve the problem. But no matter how high or low I set the tolerance (0.0001 to 10) and no matter how I select the nodes (either by geometry and selected line or by just clicking on them), there's always just one or two nodes that are re-associated and for the others it says 'unchanged (... of which already on=...). Can you think of a cause for this problem?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...