Jump to content
Sign in to follow this  
alfie202

Inspire and Virtual Wind Tunnel freeze and don't open

Recommended Posts

Hi All,

Recently as a partnership with Altair, I have been given the full HyperWorks suite as sponsorship. All works with the license etc. etc. however when I try to open either Inspire or Virtual Wind Tunnel, the software freezes and doesn't open. My system specs are Windows 7 64-bit, Intel core i5 and 8GB RAM.

 

 

Thanks,

Alfie Payne

Share this post


Link to post
Share on other sites

open the license file in a text editor and see if it has the Inspire and VWT features, if so place the license file within the security folder within the inspire folder and the vwt folder as well and try, 

Share this post


Link to post
Share on other sites

Can you send us a copy of the license file to altairuniversity@altair.com 

 

Meanwhile it is possible that these tools were not installed correctly, can you redownload the software suite, carry out a MD5 checksum to see if the checksum value matches the one on the site and then reinstall the suite please, thanks 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...